OL98: Outlook DUN Does Not Re-prompt for an Incorrect Password (75617)
The information in this article applies to:
- Microsoft Outlook 98
- the operating system: Microsoft Windows NT 4.0
- the operating system: Microsoft Windows 95
This article was previously published under Q75617 SYMPTOMS
Using the Dial-Up Networking options of Microsoft Outlook 98, running on
Microsoft Windows NT, to connect to your remote Microsoft Exchange server,
requires that a User Name, Password, and Domain be entered in the user's
profile. If these details are incorrect or missing, Outlook will fail the
connection and hang-up without prompting for correct information.
Using the Dial-Up Networking options of Microsoft Outlook 98, running on
Microsoft Windows 95 and also using Security Dynamics SecurID ACE/Agent
(which changes the password every minute), you receive the following error:
Synchronization with the offline folder file could not be completed.
The Microsoft Exchange Server computer is not available. Either there
are network problems or the Microsoft Exchange Server computer is down
for maintenance.
CAUSE
The Windows NT Dial-Up Networking API's do not allow for prompting after a
failed connection.
RESOLUTION
A supported fix that corrects this problem is now available from Microsoft,
but has not been fully regression-tested and should be applied only to
systems experiencing this specific problem. If you are not severely
affected by this specific problem, Microsoft recommends that you wait for
the next Microsoft Outlook version that contains this fix.
To resolve this problem immediately, contact Microsoft Product Support
Services to obtain the fix. For a complete list of Microsoft Product
Support Services phone numbers and information on support costs, please go
to the following address on the World Wide Web:
The English version of this fix should have the following file attributes
or later:
Component: Outlook
File Name Version
-----------------------
EMSABP32.DLL 5.05.2392
EMSMDB32.DLL 5.05.2418
EMSUI32.DLL 5.05.2418
MSPST32.DLL 5.05.2415
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
MORE INFORMATION
Under normal circumstances, this issue is not a large problem as the
required information can be corrected in the user profile and the
connection re-tried. However, some third party security devices allow for
these remote credentials to change for each new connection making this work
around inconvenient. This fix provides a new option in Outlook to prompt
the user for these details prior to dialing. This option is located by
clicking Services on the Tools menu and displaying the properties of the
Microsoft Exchange Server service. On the Dial-up Networking tab, a new
option exits to Display connection dialogs at logon. This will prompt the
user for valid credentials before dialing.
Modification Type: | Major | Last Reviewed: | 10/16/2002 |
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Keywords: | kbbug kbQFE KB75617 |
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