Mouse Doesn't Work with Norton Utilities 5.0 (74214)
The information in this article applies to:
- Microsoft Windows 3.0
- Microsoft Windows 3.0a
This article was previously published under Q74214 SYMPTOMS
Your mouse doesn't function correctly in Norton Utilities 5.0 after you
exit Microsoft Windows 3.0.
CAUSE
When you run an MS-DOS application or exit Windows, the port designated
for the mouse is reset. This is a soft reset; however, some MS-DOS
applications such as Norton 5.0 require a hard reset on the port.
WORKAROUND
Norton has provided a workaround for this problem by including the Fast
Mouse Reset Option in the dialog box that appears when you choose Video and
Mouse from the Configuration menu.
To work around the problem, Norton recommends that you do the following:
- Open the Configuration menu and choose the Video and Mouse command.
- Disable Fast Mouse Reset Option by removing the check from the check
box beside it.
MORE INFORMATION
For more information, contact Norton technical support.
The Norton product included here is manufactured by a vendor independent
of Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 7/7/2005 |
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Keywords: | KB74214 |
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