Problem Printing with Windows on IBM ProPrinter X24e/XL24e (72353)
The information in this article applies to:
- Microsoft Windows 3.0
- Microsoft Windows 3.0a
- Microsoft Windows 3.1
- Microsoft Windows 3.11
This article was previously published under Q72353 SYMPTOMS
When you print from Microsoft Windows to the IBM Proprinter X24e or XL24e,
a white line shows through the printed characters. The white line occurs at
11/16 inch intervals.
CAUSE
You have an old EPROM chip in your printer.
RESOLUTION
To correct this problem, replace the EPROM chip in the printer. This
upgrade is available from IBM. The updated EPROM chip ID number is
49F5263. NOTE: You need to verify that you have the old EPROM.
To verify that an old EPROM is present:
- Turn off the printer.
- Make sure that the printer has 8.5-inch or 13-inch paper installed,
depending upon whether it's a 4207 or a 4208 (narrow or wide
carriage).
- Press and hold the ProPark button.
- Turn the printer back on.
- When the printer starts printing, release the ProPark button.
- Power the printer off after it has printed one page.
- Locate the seven-digit alphanumeric part number in the upper-left
corner of the printout.
- If it is NOT 49F5263 and the printer exhibits the "White Line"
problem, IBM Service can be called to perform the printer update.
Modification Type: | Minor | Last Reviewed: | 7/7/2005 |
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Keywords: | KB72353 |
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