Hyundai 386 with Toshiba 3.5-Inch Floppy Drives (72173)
The information in this article applies to:
This article was previously published under Q72173 SYMPTOMS
During installation of Microsoft Windows 3.0, your Hyundai 386 system stops
responding (hangs) when you insert Disk 2.
CAUSE
Hyundai technical support has confirmed that Hyundai 386 computers have
a problem with Toshiba floppy drives. Using a Toshiba floppy drive causes
an invalid configuration error in the CMOS setup.
RESOLUTION
Disable the Toshiba floppy drive in the computer's CMOS setup to allow
Microsoft Windows version 3.0 to install and run properly.
MORE INFORMATION
Hyundai 386 computers are shipped with a 5.25-inch floppy drive. A dealer
or owner may add a second floppy drive, usually a 3.5-inch drive. If a
Toshiba floppy drive is added, an error occurs in the CMOS setup.
Hyundai is researching this problem, and recommends that another brand of
floppy drive be used in its systems.
NOTE: There is no known external means of determining whether a Toshiba
drive is in the system. Opening the computer and looking at the label on
the drive is the only way to identify the drive.
For information on running the CMOS setup, please refer to your Hyundai
manual.
The products included here are manufactured by vendors independent of
Microsoft; we make no warranty, implied or otherwise, regarding these
product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 7/7/2005 |
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Keywords: | KB72173 |
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