Mouse Problems on Packard Bell Legend and Victory Computers (65176)
The information in this article applies to:
- Microsoft Windows 3.0
- Microsoft Windows 3.0a
- Microsoft Windows 3.1
- Microsoft Windows 3.11
- Microsoft Windows for Workgroups 3.1
- Microsoft Windows for Workgroups 3.11
This article was previously published under Q65176 SYMPTOMS
You have a Packard Bell Legend or Victory series computer, and your mouse
stops responding (hangs) when you run Microsoft Windows version 3.0 in
standard or 386 enhanced mode.
CAUSE
This problem occurs due to an upper memory conflict. The Microsoft mouse
driver loads itself into the upper memory area (UMA) automatically and
conflicts with a Packard Bell device loaded in the same area.
WORKAROUND
To work around this problem:
- Add x=c600-c7ff to the EMM386.EXE command in your CONFIG.SYS file.
-or-
- Add /E to the MOUSE.EXE command in your AUTOEXEC.BAT file to force the
mouse driver to load in conventional memory instead of the UMA.
Modification Type: | Minor | Last Reviewed: | 7/7/2005 |
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Keywords: | KB65176 |
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