Unrecoverable Application Error Printing to HP Series II (64513)
The information in this article applies to:
This article was previously published under Q64513 SYMPTOMS
You receive the message "Unrecoverable Application Error" (UAE) when
printing from such programs as Microsoft Word for Windows and Microsoft
Excel for Windows in enhanced mode if you have selected landscape and the
Hewlett-Packard (HP) ProCollection cartridge on an HP LaserJet Series II.
This also occurs if you have an HP LaserJet (or compatible) other than
the Series II that was set up as an HP LaserJet Series II during the
installation of Windows or from the Control Panel.
CAUSE
This problem is caused by a problem in the HP LaserJet driver.
WORKAROUND
To work around this behavior, you can obtain and install the HPPCL.DRV
file included in the Microsoft Windows 3.0 Supplemental Driver Library
(SDL), or install a different driver, as follows:
- Run Windows in real mode.
- Using Control Panel, set the printer to portrait.
- Cancel the selection of the HP ProCollection cartridge.
- Select a printer other than the Series II (for example, select
HP LaserJet Plus).
STATUS
Microsoft has corrected this problem in the HP LaserJet driver
HPPCL.DRV included with the Microsoft Windows 3.0 Supplemental Driver
Library (SDL).
Modification Type: | Minor | Last Reviewed: | 7/7/2005 |
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Keywords: | KB64513 |
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