MSBBN: MN-500: Cannot Connect to the Internet or Program Base Station with a Cable Modem (331942)



The information in this article applies to:

  • Microsoft Broadband Networking Wireless Base Station MN500

This article was previously published under Q331942

SYMPTOMS

When you connect the base station to your cable modem, you may receive one of the following error messages:
Setup was unable to detect an Internet connection.
Setup detected an Internet connection that is now not available.

CAUSE

This issue may occur if the modem is not passing an Internet Protocol (IP) address to the base station.

RESOLUTION

To resolve this issue:
  1. Unplug the power from both the base station and the cable modem.
  2. Plug the power back into the cable modem, and then wait until it has established connectivity.
  3. Plug the power back into the base station, and then wait until it has established connectivity.
  4. Click Start, and then click Run.
  5. In the Open box, type cmd.
  6. At the command prompt, type ipconfig /release, and then press ENTER.
  7. At the command prompt, type ipconfig /renew, and then press ENTER.
  8. At the command prompt, type exit, and then press ENTER.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB331942