MSBBN: MSBBN Problems with PPPoE Setup and Programming the Base Station (331918)



The information in this article applies to:

  • Microsoft Broadband Networking Wireless Base Station MN500
  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100

This article was previously published under Q331918

SYMPTOMS

When you set up any of the products that are listed in the "Applies to" section of this article, you may experience one or more of the following issues:
  • Your computer cannot connect to the Internet.
  • Your computer cannot connect to your base station.
  • You cannot configure your base station by using the Microsoft Broadband Network Utility (BNU).

CAUSE

This issue may occur if your Internet connection uses Point-to-Point Protocol over Ethernet (PPPoE), and the PPPoE settings have not been configured correctly in the BNU.

RESOLUTION

To resolve this issue, follow these steps:
  1. Remove the BNU program:
    1. Click Start, click Control Panel, and then click Add or Remove Programs.
    2. Click Change or Remove Programs, click Microsoft Broadband Networking.
    3. From the list of currently installed programs, click Remove, and then click Yes to confirm.
    4. Follow the instructions that appear on the screen to complete the removal process.
  2. Restore the base station to the factory default settings:
    1. Use a pointed object to press the reset button on the back of the base station, while you watch the power indicator light on the front of the base station. Hold down the button until the light starts to blink green and orange, or for about five seconds.
    2. Release the button, wait for the light to turn solid orange, and then green. This process can take several minutes. Do not unplug the base station while you are restoring it.
  3. Connect your computer directly to the device that you use to connect to the Internet. For example, if you use a DSL modem, connect that device to your computer without using the base station.
  4. Verify that your computer is connected to the Internet, and then make a note of the PPPoE settings. To check the PPPoE settings:
    1. Click Start, click Control Panel, and then click Network and Internet Connections.
    2. Click Network Connections, double-click your Internet connection, and then click Properties.
    3. On the General tab, note the service name.
    4. Click the Networking tab, click Internet Protocol (TCP/IP), and then click Properties.
    5. Note the Internet Protocol (IP) address and DNS server address information.
  5. Run the Microsoft Broadband Networking Setup program again, but cancel Setup after the BNU is installed.
  6. Connect the modem to the "To Modem" jack on your base station.
  7. Connect your computer to your base station.
  8. Release and renew your IP configuration by using IPCONFIG:
    1. Click Start, click Run, type cmd, and then click OK.
    2. At the command prompt, type ipconfig /release "Adapter_Name", and then press ENTER, where Adapter_Name is the name of the network adapter.

      For example: ipconfig /release "Wireless Network Connection" or ipconfig /release "Local Area Connection".
    3. At the command prompt, type ipconfig /renew "Adapter_Name", and then press ENTER, where Adapter_Name is the name of the network adapter.
    NOTE: If you are using a computer that is running Microsoft Windows Millennium Edition, Microsoft Windows 98, or Microsoft Windows 95, use WINIPCFG instead of IPCONFIG.
  9. Connect to the Base Station Management tool, and then manually configure the PPPoE settings:
    1. Click Start, click All Programs, and then click Microsoft Broadband Network Utility.
    2. On the Tools menu, click Base Station Management Utility.
    3. On the menu pane, click Wide Area Network, and then click PPPoE under Internet Connection Type.
    4. Type the PPPoE settings that you noted in step 4, and then click Auto-reconnect.
    5. Click Apply.

MORE INFORMATION

For additional information about WINIPCFG, click the following article number to view the article in the Microsoft Knowledge Base:

141698 How to Use Winipcfg to View TCP/IP Settings


Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB331918