Red 'X' appears on Home folder mapped drive in Windows Explorer (330519)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1

This article was previously published under Q330519

SYMPTOMS

When you log on as a user with a Home folder, you may experience the following symptoms:
  • In Windows Explorer, a red "X" appears on the icon for the mapped drive that contains your Home folder.
  • When you use the net use command, you receive a message stating that the mapped drive that contains your Home folder is unavailable.

CAUSE

This behavior may occur if all the following conditions are true:
  • When you log on to the computer, your user profile automatically maps a network drive that contains your Home folder.
  • In a previous session, you disconnected the mapped drive that contains your Home folder.
  • In the same session, you used the drive letter that was mapped to your Home folder to map a new network drive, and you selected the Reconnect at logon check box.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   31-Oct-2002  17:49  5.1.2600.1137  968,704  msgina.dll
	

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

Modification Type:MinorLast Reviewed:10/11/2005
Keywords:kbHotfixServer kbQFE kbWinXPsp2fix kbbug kbfix kbWinXPpreSP2fix KB330519