OL2002: Downloading Messages in Outlook Deletes Messages on POP3 Server Although You Specify 'Leave on Server' (330460)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q330460

SYMPTOMS

When you download messages from a Post Office Protocol (POP3) server to Outlook 2002, and then later log on to your POP3 client to retrieve messages, those messages may not be stored on the POP3 server. This symptom may occur although you configured your POP3 account to leave a copy of messages on the server.

CAUSE

This problem may occur if you use the Outlook Mark to retrieve this item command. This command downloads messages and deletes them on the POP3 server, and this command overrides the POP3 client settings.

RESOLUTION

Service Pack Information

This problem is corrected in Office XP Service Pack 3.To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

307841 How to obtain the latest Office XP Service Pack

Hotfix Information

A supported fix is now available from Microsoft, but it is only intended to correct the problem described in this article. Only apply it to systems that are experiencing this specific problem. This fix may receive additional testing to further ensure product quality. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Office XP service pack that contains this fix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The English version of this fix should have the following file attributes or later:
   Date         Time   Size       File name
   --------------------------------------------
   12-Nov-2002  00:59  5,154,032  Outlookff.msp
   11-Nov-2002  23:24  2,287,332  Outlook.msp
After the hotfix is installed, the English version of this fix will have the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version         Size       File name
   -----------------------------------------------------------
   19-Sep-2002  21:23  10.0.4517.0       105,032  Envelope.dll
   11-Oct-2002  22:14  10.0.4608.0       346,696  Exsec32.dll
   09-Aug-2002  03:22  10.0.4406.0       137,800  Impmail.dll
   08-Nov-2002  21:47  10.0.4705.0       539,208  Outlcm.dll
   08-Nov-2002  21:47  10.0.4705.0     6,314,568  Outllib.dll
   11-Oct-2002  22:14  10.0.4608.0        92,744  Outlmime.dll
   13-Sep-2002  03:52  10.0.4510.0        47,688  Outlook.exe
   08-Nov-2002  21:47  10.0.4705.0       121,416  Outlph.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Office XP Service Pack 3.

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbOfficeXPsp2fix kbOfficeXPPreSP2fix kbOffice2000preSP3fix kbfix kbbug kbprb KB330460