XCCC: Web Page Continuously Reloads When You Click "Schedule a Conference" (330323)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange 2000 Enterprise Server

This article was previously published under Q330323

SYMPTOMS

When you locate the Exchange 2000 Conferencing Server Web Scheduler Uniform Resource Locator (URL), and then click Schedule a conference, the Web page may continuously reload, and you cannot view the Web page.

CAUSE

This problem may occur if all the following conditions exist:
  • You use Netscape Navigator 4.5 or Netscape Navigator 4.75 as your Web browser.
  • You configure your Web browser language settings to use the Japanese language.
  • The Web browser cache is set to zero.

WORKAROUND

To work around this problem, set the browser cache to a value that is greater than zero. Microsoft recommends a value of 1,024 kilobytes (KB). To set the browser cache:
  1. Start Netscape Navigator.
  2. On the Edit menu, click Preferences.
  3. Under Category, expand Advanced, and then click Cache.
  4. In the Memory Cache box, type the value that you want to use. For example, you might type 1024.
  5. In the Disk Cache box, type the value that you want to use. For example, you might type 1024.
  6. Click OK, quit Netscape Navigator, and then restart Netscape Navigator.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To obtain the latest version of Microsoft Internet Explorer, visit the following Microsoft Web site:

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:10/26/2004
Keywords:kbbug kbnofix KB330323