STOP: 0x0000006B "Process1_ Initialization_Failed" error message when you try to upgrade to Windows XP (330134)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

This article was previously published under Q330134

SYMPTOMS

When you try to repair your Windows XP installation or when your computer first restarts after you upgrade to Windows XP, you may receive the following STOP error message on a blue-screen:
A problem has been detected and Windows has been shut down to prevent damage to your computer.

PROCESS1_INITIALIZATION_FAILED

If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:

Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware or software manufacturer for any Windows updates you might need.

If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 to select Advanced Startup Options, and then select Safe Mode.

Technical information:

*** STOP: 0x0000006B (0x0000003A, 0x00000002, 0x00000000, 0x00000000)

CAUSE

This issue may occur if the Roxio GoBack program is installed in your computer.

Note The GoBack program is also included with the Norton SystemWorks program.

RESOLUTION

To resolve this issue, cancel Windows XP Setup, remove GoBack, and then restart Windows XP Setup.

WORKAROUND

To work around this issue, disable GoBack when Windows XP Setup restarts the computer:

Warning If you disable GoBack, all historical GoBack-related information is lost, and you cannot use GoBack to restore your computer to an earlier state.
  1. Restart your computer, and then press the SPACEBAR when you receive the GoBack "Press SPACEBAR to repair problems or see other boot options" message.
  2. On the GoBack Boot menu, click Disable GoBack, and then click Continue.
  3. Click Yes to disable GoBack.
  4. After you disable GoBack, click OK, and then click Continue.

MORE INFORMATION

To obtain additional support information for the GoBack program, visit the following third-party Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:7/11/2006
Keywords:kb3rdparty kberrmsg kbprb KB330134