OL2002: You May Not Be Able to Find the Outlook Icon After Setup (329935)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q329935

SYMPTOMS

After you install the stand-alone version of Outlook 2002, the Outlook icon may be missing.

CAUSE

This issue may occur if Outlook 2002 is set to "Not Available" during Setup.

RESOLUTION

To resolve this issue:
  1. Start Setup.exe from the Outlook 2002 CD.
  2. Click Add or Remove Features - Change which features are installed or remove specific features, and then click Next.

    NOTE: If you are prompted for the product key instead:
    1. Type the product key that is on the back of the Outlook 2002 CD case, and then click Next.
    2. Click to select the I accept the terms in the License Agreement check box, and then click Next.
    3. Click Custom, and then click Next.
  3. Click the down arrow that is located to the left of Microsoft Outlook for Windows, and then click Run from My Computer.
  4. Click Next, and then click Install.
  5. Follow the on-screen instructions to complete Setup.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB329935