OL2000: Error Message When You Try to View the Outlook Calendar (329932)
The information in this article applies to:
This article was previously published under Q329932 SYMPTOMS
When you click Calendar in Outlook to view the calendar, you may receive the following error message:
Unable to display the folder. Out of memory or system resources. Close some windows or programs and try again.
CAUSE
This behavior may occur if the view is damaged.
RESOLUTION
To resolve this behavior, use the /cleanviews switch to restore the default views. To start Outlook by using the /cleanviews switch: NOTE: When you restore the default views, some of your custom views may also be removed. You may have to re-create some of your custom views after you perform this procedure.
- Quit Outlook if it is running.
- Determine the path to the Outlook.exe file on your hard disk:NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
- Click Start, and then click Search.
- Click All files and folders.
- Type outlook.exe in the All or part of the file name box, and then click Search.
- Make a note of the path to the Outlook.exe file. For example, the default path is:
c:\Program Files\Microsoft Office\Office\Outlook.exe
NOTE: The path to the Outlook.exe file may be different on your computer. - On the File menu, click Close.
- Click Start, and then click Run.
- In the Open box, type the complete path to the Outlook.exe file that you noted in step 2d, including the file name.
- Press SPACEBAR one time, and then type the /cleanviews switch. For example, you might type "C:\Program Files\Microsoft Office\Office\Outlook.exe" /cleanviews.
IMPORTANT: The path to the Outlook.exe file must be enclosed in quotation marks. - Click OK. Outlook starts. Make sure that you can use the Calendar and open and view Calendar items.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kberrmsg kbprb KB329932 |
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