OL2000: Error Message: Ordinal 939 Could Not Be Located in Mso9.dll (329927)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q329927

SYMPTOMS

When you start Outlook 2000, you may receive the following error message:
ordinal 939 could not be located in mso9.dll

CAUSE

This behavior may occur if the Mso9.dll file has been corrupted.

RESOLUTION

To resolve this behavior, follow these steps.

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Close all Microsoft Office programs, and turn off any antivirus software.
  2. Click Start, click Search, and then click All files and folders.
  3. In the All or part of the file name box, type mso9.dll.
  4. In the Look in box, click My Computer.
  5. Click Search Now.

    By default, the file is installed in the following location:

    C:\Program Files\Microsoft Office\Office\MSO9.DLL

  6. In the list of files found, right-click mso9.dll, and then click Rename.
  7. Type mso9.old, and then press ENTER.
  8. Click Start, and then click Control Panel.
  9. Double-click Add or Remove Programs.
  10. Click the Microsoft Office version that you have installed, and then click Change.
  11. After you enter the Setup program, click Repair Office, and then click Next.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbprb KB329927