You cannot send e-mail to an external e-mail address in Outlook 2002 (329923)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q329923

SYMPTOMS

When you use Microsoft Outlook 2002 to try to send an e-mail message to an e-mail address that is outside your domain, you may receive the following error message:
'Sending and Receiving' reported error (0x8004210B): 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

CAUSE

This issue may occur if you are running the Symantec Norton SystemWorks 2000 program on your computer. This issue may also occur if you are have the Freedom Security Zero-Knowledge Firewall software installed on your computer.

WORKAROUND

To work around this issue, visit the following Symantec Web site to obtain either an updated version of the product or to receive help with the reconfiguration of the product.

RESOLUTION

To resolve this issue, visit the following Freedom Web site to obtain either an updated version of the product or to receive help with the reconfiguration of the Zero-Knowledge Firewall software product.

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/9/2006
Keywords:kbtshoot kb3rdparty kberrmsg kbprb KB329923 kbAudEndUser