"Outlook.pst can not be accessed - 0x80040116" error message when you start Outlook 2000 or open a personal folder file (329910)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q329910

SYMPTOMS

When you start Outlook 2000 or try to open a personal folders (.pst) file, you may receive the following error message, where Outlook.pst is the name of your .pst file:
Outlook.pst can not be accessed - 0x80040116.
If you run the Inbox Repair tool (Scanpst.exe), the problem is not resolved and the Scanpst.exe tool may report that no errors were found.

CAUSE

This issue may occur if the index of the .pst file is damaged.

RESOLUTION

To resolve this issue, run the 2 GB Truncation tool, run the Inbox Repair tool, and then open the repaired file:

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

Part 1: Run the 2 GB Truncation Tool

  1. Contact Microsoft Product Support Services (PSS) to obtain the 2 GB Truncation tool (Pst2gb.exe). For information about how to contact Microsoft PSS, visit the following Microsoft Web site:
  2. Extract the files from the .zip file that you received from Microsoft PSS to a folder on your computer.

    NOTE: You must have a file-extraction tool such as WinZip that can extract files from a .zip file. For information about how to obtain WinZip, see the "More Information" section of this article.
  3. Click Start, and then click Search.
  4. On the Tools menu, click Folder Options, and then click the View tab.
  5. Click Show hidden files and folders, click to clear the Hide extensions for known file types check box, click to clear the Hide protected operating system files (Recommended) check box, click Yes to confirm that you want to display protected operating system files, and then click OK.
  6. Under What do you want to search for?, click All files and folders.
  7. In the All or part of the file name box, type *.pst.
  8. In the Look in list, click Local Hard Drives (C:), and then click Search.
  9. Note the path to the .pst file that you want to repair. By default, this file is named Outlook.pst.
  10. Click Start, click Run, type path\pst2gb.exe -s, and then click OK, where path is the complete path to the Pst2gb.exe file that you extracted in step 2. For example, if you extracted the 2 GB Truncation tool files to the C:\Files folder, type c:\files\pst2gb.exe -s, and then click OK.
  11. Click Continue, and then click Browse.
  12. Click the .pst file that you want to repair, and then click Open. By default, this file is named Outlook.pst.
  13. Click Create, type a new unique file name for the .pst file such as Outlook-2 in the File name box, and then click Save.
  14. In the Oversized PST Recovery Tool dialog box, click Start.
  15. After you run the tool, click OK, and then click Close.

Part 2: Run the Inbox Repair Tool

  1. Click Start, and then click Search.
  2. Under What do you want to search for?, click All files and folders.
  3. In the All or part of the file name box, type scanpst.exe.
  4. In the Look in list, click Local Hard Drives (C:), and then click Search.
  5. In the list of found files, double-click the Scanpst.exe file.
  6. Click Browse, and then open the folder that contains the new .pst file that you created by using the 2 GB Truncation tool.
  7. Click the new .pst file that you created, and then click Open.
  8. In the Inbox Repair Tool dialog box, click Start.
  9. When the file has been scanned, click Repair to repair the errors in the file.

    NOTE: This procedure may take several hours.
  10. When you receive the "Repair complete" message, click OK.
  11. Restart the computer.

Part 3: Open the Repaired File in Outlook 2000

  1. Start Outlook 2000.
  2. On the File menu, point to Open, and then click Personal Folders File (.pst).
  3. Open the folder that contains the new .pst file that you created and repaired.
  4. Click the new .pst file, and then click OK.

    NOTE: If this file opens successfully, it is listed in the file list under Recovered Personal Folders.
  5. Copy the data from each folder in Recovered Personal Folders to the "Outlook Today - (Personal Folders)" folders.

MORE INFORMATION

For more information about related topics, click the following article number to view the article in the Microsoft Knowledge Base:

296088 Oversized PST and OST crop tool

For information about how to obtain the WinZip tool, visit the following WinZip Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbcorrupt kbRepair kb3rdparty kberrmsg kbprb KB329910