Internet Explorer Stops Responding with an "Access Violation" Error Message (329907)



The information in this article applies to:

  • Microsoft Internet Explorer 6.0 SP1, when used with:
    • the operating system: Microsoft Windows XP
    • the operating system: Microsoft Windows 2000
    • the operating system: Microsoft Windows NT 4.0
    • the operating system: Microsoft Windows Millennium Edition
    • the operating system: Microsoft Windows 98 Second Edition
  • Microsoft Internet Explorer 5.5 SP2, when used with:
    • the operating system: Microsoft Windows 2000
    • the operating system: Microsoft Windows NT 4.0
    • the operating system: Microsoft Windows Millennium Edition
    • the operating system: Microsoft Windows 98 Second Edition

This article was previously published under Q329907

SYMPTOMS

Internet Explorer may stop responding, and you may receive an "Access Violation (0xC0000005 exception)" error message.

CAUSE

This problem may occur if a Web page uses the following style:

p{cssText: font-weight: bold;}

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Internet Explorer 6 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Internet Explorer 6.0 SP1
   Date         Time   Version        Size       File name
   --------------------------------------------------------
   18-Oct-2002  15:32  6.0.2800.1128  2,788,864  Mshtml.dll        
				
Internet Explorer 5.5 SP2
   Date         Time   Version         Size       File name
   ---------------------------------------------------------
   18-Oct-2002  15:39  5.50.4922.1800  2,757,392  Mshtml.dll       
				
The German version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Internet Explorer 6.0 SP1
   Date         Time   Version        Size       File name
   --------------------------------------------------------
   18-Oct-2002  15:37  6.0.2800.1128  2,788,864  Mshtml.dll       
  
				
Internet Explorer 5.5 SP2
   Date         Time   Version         Size       File name
   ---------------------------------------------------------
   18-Oct-2002  16:37  5.50.4922.1800  2,757,392  Mshtml.dll    

				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/11/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbIE600preSP2fix kbIE600sp2fix KB329907