You cannot synchronize data between Microsoft Money and MSN Money (329840)



The information in this article applies to:

  • Microsoft Money 2007 Deluxe
  • Microsoft Money 2007 Home & Business
  • Microsoft Money 2007 Premium
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Small Business
  • Microsoft Money 2005 Standard
  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2004 Premium
  • Microsoft Money 2004 Small Business
  • Microsoft Money 2004 Standard
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Standard
  • Microsoft Money 2002
  • Microsoft Money Deluxe & Business 2002
  • Microsoft Money Deluxe 2002
  • MSN Money
  • MSN Money Plus
  • Microsoft Money Essentials

This article was previously published under Q329840

SYMPTOMS

The Web Access option in Microsoft Money lets you synchronize your data with the MSN Money Web site. When you try to synchronize your data with MSN Money, you may receive an error message that is similar to one of the following:
Money was unable to retrieve your financial information from MSN Money.
An unexpected error occurred while trying to synchronize your data on the web.
Money was unable to retrieve your money data on the web an unexpected error occurred during the syncing.
Your Last call encountered an error:
You are currently working offline. You may no longer be signed in to Money on the Microsoft Passport Network. To work online again, close and reopen Money, and then sign in again.

CAUSE

This issue may occur if any one of the following conditions is true:
  • The system date and time are not correct.
  • The Microsoft Passport Network account information is not valid.
  • There is a specific error message that is associated with one or more of your accounts.
  • Your Money account name contains characters that are not supported.
  • Microsoft Internet Explorer or the Temporary Internet files contains information that is not valid.
  • A program, a Web service, or a setting is interfering with the synchronization process.
  • Your Money data file contains information that is damaged or inconsistent.
  • Your installation of Money is corrupted.
  • Your installation of Internet Explorer is corrupted or is outdated.
  • You left the Money data file turned on and signed in to the Passport Network overnight.
  • A program that is running in the background is interfering with Money.

RESOLUTION

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
To resolve this issue follow, these steps in the order that they appear in.

Note Make sure that you have a backup and a copy of your Money data file before you continue with these steps. To learn more about how to create a backup of your Money data file, open the Microsoft Money Help file, search on the topic "Backup," and then read the subtopic "Create a backup of your Money file."
For more information about how to create copies or backups of your Money data files, click the following article number to view the article in the Microsoft Knowledge Base:

300400 How to transfer a data file between computers in Money

Microsoft Money 2006

If you are using Money 2006, quit and then restart Money 2006. When you reopen Money 2006, make sure that you sign in to the Passport Network. We do not recommend that you leave your data file open overnight because the Passport Network will automatically sign you out.

If the issue is not resolved after you quit and restart Money 2006, see the "Microsoft Money all versions" section.

Microsoft Money 2003

If you are using Microsoft Money 2003, download the Qfe1m3us.exe file to resolve this issue. To do this, visit the following Microsoft Web site: If you have problems with downloading this file, follow these steps:
  1. Find the DynUpdate folder that is located on the computer.

    Note You have to make sure that all Hidden and System folders are also being searched to find this folder.
  2. Visit the following Microsoft Web site to download the Qfe1m3US.cab file, and then save the file in the DynUpdate folder that you just found:
Note If this download does not resolve the issue, continue to the next set of steps.

Microsoft Money 2001 or Microsoft Money 2002

If you are using Money 2001 or Money 2002, first download an update that is specific to your version of Money if you have not already done so. To find the update for your version of Money and the directions to install it, visit the following MSN Web site:

Microsoft Money all versions

The following steps are meant to be completed in succession. After you complete each step, try to set up the synchronization process. If the synchronization process still fails, go to the next step.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

Correct the system date and time

  1. Double-click the system time display that is located in the lower right-corner of the monitor at the far right of the taskbar.
  2. In the Date and Time Properties box, change the date and time settings if you have to, and then click OK.

Test the connection to the Microsoft Passport Network

To synchronize your Money data file by using MSN Money, use your Passport Network credentials to add a password to the Money data file.

Note To see your synchronized data, log on to the MSN Money Web site by using the same Passport Network credentials. Verify that your Passport Network credentials still work on the Passport Network Web site. To do this, follow these steps:
  1. Connect to the Internet, and then visit the following Passport Network Web site:
  2. On the Passport Network sign in page, click Sign In.
  3. When you are prompted to, type your Passport Network credentials, and then click OK.

    If you cannot sign in to your account, contact Passport Network support. To contact Passport Network Member Services for support, on the Passport sign in page, click Get Answers from the Customer Support link or visit the following Passport Network Web site:If you do not want to contact Passport Network support, you can also try to create a new Passport Network e-mail address. To do this, click the Sign Up link, and then associate the account that has your Money data file.
For more information about how to do this, see the "Test with new Passport Network credentials and Money file" section in this article.

Note When you use any new Passport Network credentials, you must also sign in to the MSN Money Web site that has the new account credentials.

If you can successfully sign in to your Passport Network e-mail address, continue with the "View the error message that is associated with your account" section.

View the error message that is associated with your account

For more information about how to determine whether there is a specific error code that is associated with your account, click the following article number to view the article in the Microsoft Knowledge Base:

904336 Troubleshooting errors occurring with accounts stored on MSN Money

If there is no specific error code that is associated with your account and you are still experiencing an issue with the synchronization, continue with the "Rename the account by removing unsupported characters" section in this article.

Rename the account by removing unsupported characters

The synchronization process can fail if you use any characters that are not supported in any one of your account names in Money. Characters that are not supported include the following, "&", "%", "/", "\", "?". If this is the case, replace the characters that are not valid. To do this, follow these steps:
  1. In Money click Account List.
  2. Right-click the account that contains the unsupported characters, and then click Rename.
  3. Change the name so that it no longer includes those characters, and then press ENTER.
If your accounts do not have any unsupported characters and this did not resolve your issue, continue with the "Reset Internet Explorer options and remove all cookies and temporary Internet files" section.

Reset Internet Explorer options and remove all cookies and Temporary Internet Files

  1. Click Start, click Run, type inetcpl.cpl, and then click OK.
  2. Click the Privacy tab, and then move the slider to the bottom to select Accept All Cookies.
  3. Click the Security tab, click the Internet icon, and then click Custom Level.
  4. In Reset custom settings list, click Medium Low.
  5. Click Reset, click Yes when you are prompted to make the change, and then click OK.
  6. Click the Advanced tab, and then click Restore Defaults.
  7. Click Apply, and then click OK.
After you have reset the Internet Explorer settings, delete the Internet cache, and then remove all the Passport Network, Hotmail, and MSN cookies that are on the computer. To do this, follow these steps:
  1. Click Start, click Run, type inetcpl.cpl, and then click OK.
  2. Click the General tab, and then click Delete Files.
  3. Click OK when you are prompted to if you want to delete all your Temporary Internet Files.
  4. Click Settings.
  5. Click View Files, and then delete any cookies that are located here that end in "@passport," "@msn," or "@hotmail."
Note The cookie files store some settings information for Web sites. If you do not have any saved settings or are comfortable with resetting this information, you can delete all files located in this location.

If resetting the Internet Explorer options and deleting the cookies did not resolve your issue, continue with the "Isolate and Turn off or Remove the Software that Is Interfering" method in this section.

Isolate and turn off or remove the software that is interfering

Certain types of Internet security software, antivirus software, Internet Acceleration software, and firewall software can disrupt the ability of Money to complete the connection to the MSN Money server. Clean boot the system.

For more information about how to perform a clean boot on your version of Microsoft Windows, click the following article numbers to view the articles in the Microsoft Knowledge Base:

243039 How to perform a clean boot in Windows 95

192926 How to perform clean-boot troubleshooting for Windows 98

267288 How to perform a clean boot in Windows Millennium Edition

281770 How to perform clean-boot troubleshooting for Windows 2000

310560 How to troubleshoot by using the System Configuration utility in Windows XP

Note On a Microsoft Windows 98-based computer or on a Microsoft Windows 95-based computer, if you are using any kind of firewall software, Internet security software, or Web accelerator software, performing a clean boot procedure may not resolve the issue. You may have to remove the software to connect. See the computer documentation for information about how to perform a clean boot on the computer.

After you are in clean-boot mode, try to set up the synchronization again.

If this step resolves the issue, isolate the software program that is interfering with Money by using Msconfig. For more information about how to troubleshoot issues by using Msconfig, click the following article number to view the article in the Microsoft Knowledge Base:

310560 How to troubleshoot by using the System Configuration utility in Windows XP

If this method does not resolve the issue, keep the system in clean-boot mode, and then continue with the "Sign out of all Passport Network Web sites and services" section.

Sign out of all Passport Network Web sites and services

Occasionally, the synchronization process can stop because of interference that is created by other Passport Network Web sites and services. If you are set up to log on to any Passport Network Web sites automatically by using your Passport Network credentials, start Internet Explorer and sign out of all the Passport Network-enabled Web sites. If you are using MSN Messenger, sign out of this service also.

If signing out of all Passport Network sites did not resolve the issue, continue with the "Test with a new Passport Network credentials and a new Money data file" section.

Test with a new Passport Network credentials and a new Money data file

The information that is associated with your current your Passport Network credentials may be damaged. To test to see if this is the issue, create a new set of Passport Network credentials and try to set up the synchronization to a new Money data file. To do this, follow these steps:
  1. Make sure that you have logged off your Passport Network credentials on all other Web sites.
  2. Visit the following Passport Network Web site:
  3. Click Sign Up.
  4. Create a new set of Passport Network credentials by following the instructions that appear on the screen.

    Note You must create Passport Network credentials for an additional e-mail address that you have. Do not create another account for the same e-mail address that you currently have set up for the Passport Network.
  5. After you create your new Passport Network credentials, visit the following Money Web site, and then click Sign In:
  6. After the page is open, start Microsoft Money.
  7. Click File, click New, and then click New File.
  8. Type a name for the file such as SynchTest or any file name that you prefer, and then click OK.
  9. If you are prompted to back up your data, click No or click Don't Backup.
  10. In the new file, click Next, click Accept, click I already have a Passport, and then click Next.
  11. Type the new Passport Network credentials that you created in step 4, and then click Next.
  12. Skip through the rest of the set up.
  13. On the Money Home page, click Tools, click Settings, and then click Access My Money Data on the Web.
Follow the instructions on the screen to finish setting up the synchronization.

If the synchronization still failed, the issue may be related to your Money installation or to the installation of Internet Explorer. Continue with the "Reinstalling the MSN Money Controls" section.

If you can synchronize by using a new Passport Network credentials and a new Money data file, determine whether the Passport Network information, the MSN Money information or the Money data file is the cause of the issue. To make this determination, continue with the "Test your Passport Network and MSN Money information" section.

Test your Passport Network and MSN Money information

To test whether the Passport Network or MSN Money information that is damaged, you will use your original Passport Network credentials to sign in to a new Money data file. To do this, follow these steps:
  1. Make sure that you have logged off your Passport Network credentials on all other Web sites.
  2. Visit the following Money Web site, and then sign in to the MSN Money Web site by using your original Passport Network credentials:
  3. After the page is open, start Microsoft Money.
  4. Click File, click New, and then click New File.
  5. Type a name for the file such as PassportTest or any file name that you prefer, and then click OK.
  6. If you are prompted to back up your data, click No or click Don't Backup.
  7. In the new file, click Next, click Accept, click I already have a Passport, and then click Next.
  8. Type your original Passport Network credentials, and then click Next.
  9. On the Do you want to use your MSN Money data page, click Yes, I want my file to use the data stored on the MSN Money Website, and then click Next.
  10. Skip through the rest of the set up.
  11. On the Money Home page, click Tools, click Settings, click Internet Updates, and then click Read Call Summary messages.
If you do not receive any error messages, the synchronization was successful. Examine the information in your data file to make sure that the information is accurate. This indicates that the issue is with your current Money data file. To troubleshoot your data file, see the "Repairing your Money data file" section.

If you continue to receive an error message, this indicates that the issue is not with your current Money data file. The issue is probably with your Passport Network or with your MSN Money data.

Continue with the "Delete all MSN Portfolio entries and then re-create them" section.

Repair your Money data file

For more information about how to resolve this issue by using the repair utilities for Microsoft Money, click the following article number to view the article in the Microsoft Knowledge Base:

182608 How to diagnose and repair damage in a Money data file

If you run the Repair utility on your data file one time and the issue is not resolved, you may have to run the Repair utility again on the file or run a deeper level of repair to repair all the damage. After you use the Repair Utility, try to synchronize your data.

If repairing your Money data file did not resolve the issue, this indicates that your file may be too damaged to repair. Because the file that you created earlier in this section worked as expected, you can use the Export and Import procedure to move your data to a new file. With this new file, you can set up synchronization. For more information about how to export and import your account information within Money, click the following article number to view the article in the Microsoft Knowledge Base:

178830 How to export and import account information in Microsoft Money

Reinstall the MSN Money Controls

Remove and reinstall the MSN Money Deluxe ActiveX controls. For more information about how to remove and reinstall MSN Money's Active X controls, click the following article number to view the article in the Microsoft Knowledge Base:

176841 How to remove and reinstall the MSN Money Investing components

If you remove and reinstall the MSN Money controls did not resolve your issue, the Microsoft Money installation may be damaged. Continue with the "Remove and reinstall Microsoft Money" section.

Remove and reinstall Microsoft Money

For more information about how to resolve this issue by removing and reinstalling Microsoft Money, click the following article number to view the article in the Microsoft Knowledge Base:

895866 How to remove and reinstall Microsoft Money

If you remove and reinstall Microsoft Money and the issue is not resolved, the Microsoft Money installation may be damaged. Continue with the "Repair Internet Explorer" section.

Delete all MSN Portfolio entries and then re-create them

Before you continue, you must back up your Portfolio Data more.

For more information about how to back up and restore your portfolio data, click the following article number to view the article in the Microsoft Knowledge Base:

164062 How to back up or restore MSN Money Portfolio data

Remove all entries in the portfolio at the MSN Money Web site so that the portfolio is empty, and then try to synchronize. If you are successful, you have the option to populate the MSN Money portfolio with the investment data in Money.

If this does not resolve your issue, remove all the data that is stored on the MSN Money Web site. Continue with the "Delete all MSN Money My Accounts information" section.

Delete all MSN Money My Accounts information

Note The removal of all accounts is permanent and cannot be saved and restored. You must set the accounts back up. To delete all the accounts at MSN Money, visit the following MSN Web site:Click the Reset button that is located at the bottom of the page. After you reset the information, test the synchronization again. If this still does not resolve the issue, your MSN Money and Passport Network information may be damaged beyond repair. To continue trying to synchronize with Microsoft Money, use the new Passport Network credentials that you created earlier in this article, or create new credentials and associate these new credentials with your current Money data file.

Repair Internet Explorer

For more information about how to repair Internet Explorer, click the following article numbers to view the articles in the Microsoft Knowledge Base:

318378 How to reinstall or repair Internet Explorer and Outlook Express in Windows XP

194177 Description of the Internet Explorer Repair tool

If repairing your installation of Internet Explorer does not resolve the issue, you may have to install the latest version of Internet Explorer. To do this, visit the following Microsoft Web site: If you received any error messages during the repair or during the installation of the latest version of Internet Explorer, there may be a problem with your installation of Microsoft Windows. Contact Windows Support to resolve this issue.

Modification Type:MinorLast Reviewed:7/14/2006
Keywords:kbprb KB329840