Stop Error During Startup Of Systems Management Server Clients After Upgrade (329764)



The information in this article applies to:

  • Microsoft Systems Management Server 2.0
  • Microsoft Systems Management Server 2.0 SP4
  • Microsoft Systems Management Server 2.0 SP5

This article was previously published under Q329764

SYMPTOMS

After you upgrade Systems Management Server (SMS) 2.0 to Service Pack 4 (SP4) or Service Pack 5 (SP5), and then you restart a Microsoft Windows NT 4.0 SMS client computer, you may receive the following Stop error message before you are prompted for your logon credentials:
Stop: 0x0000001e (c0000005, 0xa00c299b, 0x00000001, 0x00000000)
Note The parameters of the Stop code (between the parentheses) may vary.

CAUSE

This problem may occur if all the following conditions are true:
  • The computer is an SMS 2.0 client.
  • You upgraded to SMS 2.0 SP4 or SMS 2.0 SP5, or upgraded to SP4 and installed the post-SP4 Hotfix Rollup Package (HRP) Q323206.
  • The computer has a Matrox G200 and G250 video card.
  • SMS remote control video acceleration is turned on.

RESOLUTION

To recover from the Stop 0x1e error, restart the client in Windows VGA Mode. After you restart in Windows VGA mode, follow these steps to change the video driver to VGA.

Note Some video adapters are not compatible with the Windows standard video adapter driver. If you are not sure whether your video adapter is compatible with the VGA video adapter driver, contact your video adapter manufacturer.
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display.
  3. Click the Settings tab.
  4. Click Change Display Type, and then note the information about your current video adapter driver.
  5. Under Adapter Type, click Change, and then click Show All Devices.
  6. In the Manufacturers list, click Standard Display Types.

    Typically, this option is at the top of the Manufacturers list.
  7. In the Models list, click Standard Display Adapter (VGA), and then click OK.
  8. Click Close, and then click Close again. If you are prompted to restart Windows, click Yes.
To correct this problem, upgrade the client computer to the latest Matrox video driver or turn off the SMS remote control hardware acceleration.

To deactivate remote control video acceleration, follow these steps:
  1. Click Start, click Programs, point to Systems Management Server, and then click SMS Administrator Console.
  2. Expand Site Hierarchy, and then expand your site_code:site_name.
  3. Expand Site Settings, and then click Client Agents.
  4. Right-click Remote Control Client Configuration in the results pane, and then click Properties.
  5. Click the Advanced tab, and then click to clear the Install accelerated transfer on Windows NT clients check box.
  6. Click Apply, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in Systems Management Server version 2.0.

MORE INFORMATION

For additional information about the Hotfix Rollup Package, click the following article number to view the article in the Microsoft Knowledge Base:

323206 SMS: List of Bugs Fixed in the Systems Management Server 2.0 Service Pack 4 Hotfix Rollup Package

For additional information about how to force Remote Tools settings changes to your clients, click the following article number to view the article in the Microsoft Knowledge Base:

198691 SMS: Forcing Changes in Remote Tools Settings to 32-bit Clients


Modification Type:MajorLast Reviewed:9/6/2006
Keywords:kbSysAdmin kbUser kbSysSettings kbPerformance kbinterop kbRemoting kbMiscTools kbprb kbfix KB329764 kbAudEndUser kbAudITPRO