XCON: E-Mail Address Proxy Becomes Disabled or Is Deleted After it Is Enabled (329612)
The information in this article applies to:
- Microsoft Exchange Server 5.5
- Microsoft Exchange 2000 Server
- Microsoft Exchange 2000 Enterprise Server
This article was previously published under Q329612 SYMPTOMS
After you install a new connector on an Exchange 2000 Server-based computer that is joined to an existing Exchange Server 5.5 site, you may experience one of the following symptoms:
- When you enable (click to select the check box of) the new proxy type that is created in the recipient policy by the installation of the new connector, the proxy later becomes disabled (the check box is cleared).
- When you enable (click to select the check box of) the new proxy type that is created in the recipient policy by the installation of the new connector, the proxy is later deleted from the recipient policy.
CAUSE
This problem may occur if a replication conflict occurs between Exchange Server 5.5 and Active Directory, and is dependent upon the timing of the Active Directory Connector (ADC) replication cycle.
The ADC does not perform a time-stamp check for the recipient policy when it replicates changes from Exchange 5.5 Server to Active Directory. The replication is performed even if the target object has a newer time stamp than the source. Because the Gateway Routing Address Table (GWART) and the site-proxy-space are linked to the same object in Exchange Server 5.5, any changes to either the GWART or the site-proxy-space are replicated to both the GWART and the Exchange 2000 Server recipient policy. If you make a change to a recipient policy such as enabling the new proxy e-mail address that is created by the installation of a new connector, and if the site-addressing object is changed in Exchange 5.5 (because of GWART generation or proxy-space computation), you may lose the changes that you have made to the recipient policy.
WORKAROUND
To work around this problem, re-enable the proxy e-mail address if it has become disabled. If the proxy e-mail address has been deleted, you must reinstall the connector to restore it.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange Server 5.5.
Modification Type: | Minor | Last Reviewed: | 10/26/2005 |
---|
Keywords: | kbbug kbpending KB329612 |
---|
|