XADM: Recipient Update Service Does Not Stamp SMTP Addresses on New Stores And Mailboxes (329603)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q329603

SYMPTOMS

Your Recipient Update service server may not stamp SMTP addresses on new stores and mailboxes.

CAUSE

This problem may occur if the following conditions exist:
  • You move your Recipient Update service server to new hardware.
  • You run the setup /disasterrecovery command to establish the Recipient Update service configuration on the new hardware.

WORKAROUND

To work around this problem, manually set up the Recipient Update service to run on the new server, and then rebuild the Recipient Update service.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about how to work with the Recipient Update service, click the article number below to view the article in the Microsoft Knowledge Base:

319065 HOW TO: Work with the Recipient Update Service in Exchange 2000


Modification Type:MinorLast Reviewed:6/13/2003
Keywords:kbbug kbenv kbpending KB329603