Information about performance issues that you may experience when you use Microsoft wireless pointing devices (329539)



The information in this article applies to:

  • Microsoft IntelliMouse Explorer for Bluetooth 2.0
  • Microsoft IntelliPoint Software 5.1
  • Microsoft Laser Mouse 6000
  • Wireless Optical Desktop 3000
  • Microsoft Optical Desktop Elite for Bluetooth 2.0
  • Microsoft Wireless Intellimouse Explorer USB
  • Microsoft Wireless Intellimouse Explorer for Bluetooth
  • Microsoft Wireless IntelliMouse Explorer 2.0
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Optical Mouse 3000

This article was previously published under Q329539

SYMPTOMS

When you use the wireless mouse, you may experience the following performance-related issues:
  • The mouse may not enter Sleep mode as expected. This may cause premature battery consumption.
  • There may be a delay in movement after a pause in activity.
  • There may be no pointer movement.
  • The pointer movement may be slow or non-responsive.
Note These issues typically occur when you first install the mouse or after you remove and replace the batteries.

CAUSE

This issue may occur if the following conditions are true:
  • A low-power state that occurs because the mouse cannot suspend itself because of the color of your mouse pad.
  • Low powered batteries or batteries not inserted correctly.
  • The mouse is not synchronized correctly with the signal receiver.

RESOLUTION

To resolve this issue, try one or more of the following methods.

Make sure that the mouse can suspend

  1. Turn the mouse upside down to see whether it will go to sleep. If the mouse does go to sleep, the light turns off in 3 to 4 seconds.
  2. If the mouse does sleep, try the mouse on different surfaces. You cannot use the mouse on surfaces that prevent the mouse from sleeping. You may have to use a lighter colored or non-red mouse pad.
Note The IntelliEye optical sensor works best on surfaces with detail to track. It does not work on surfaces without visible detail such as glass or surfaces on which it has a reflection such as mirrors or glossy surfaces. The sensor may also have difficulty tracking on highly repetitive patterns such as printed magazine or newspaper photographs. The following colors have been known to cause the mouse difficulty in tracking:
  • Colors such as red or those with red as a base, such as brown, maroon, and purple.
  • Colors such as flat black, dark blue, white blue lined paper, and cyan blue.

Make sure that the mouse can sleep

Make sure that the mouse can sleep. To do this, set the mouse on a surface so that is it facing you, and then do not touch it. Look under the mouse for the light to stop flashing. It should go out and not flash at all in several seconds. If the mouse does not go to sleep on any surface, see the "Make sure that your mouse is synchronized" section.

Make sure that your mouse is synchronized

IntelliPoint software provides low-battery-level warnings. However, the battery status may not be accurate if there is a wireless connection problem. Mouse synchronization or interference issues can create a low-battery warning.

Note To work correctly, the wireless pointing device must have adequately charged batteries.
  1. Synchronize the mouse by pressing the button on the top of the receiver, and then press the connect channel button on the bottom of the mouse.
  2. You may have to repeat this procedure several times to resolve this issue.

Make sure that no interference with synchronization occurs

To do this, follow these steps:
  1. Move the wireless pointing device closer to the receiver, in the reception range that is specified in the documentation that is included with the device.
  2. Make sure that there are no nearby items that could cause interference, such as:
    • Desktop fans
    • Fluorescent lights
    • Large metal objects. These include computer cases and metal furniture.
    • 2.4-gigahertz (GHz) cordless phones or wireless home networking components

MORE INFORMATION

For more information about how to troubleshoot issues that you may experience when you use wireless devices, click the following article numbers to view the articles in the Microsoft Knowledge Base:

322609 After several weeks of typical use, a Microsoft pointing device may stop responding

315973 How to troubleshoot issues that you may experience when you use Microsoft wireless pointing devices


Modification Type:MajorLast Reviewed:10/6/2006
Keywords:kbprb kbui KB329539