Cannot Change SCA Settings (329503)



The information in this article applies to:

  • Microsoft Content Management Server 2001

This article was previously published under Q329503

SYMPTOMS

When you try to change the settings in the Server Configuration Application (SCA) in Content Management Server, you receive the following error message:
This item is currently locked by "username"

CAUSE

The node of the server is locked in the database.

WORKAROUND

  1. In Query Analyzer, point to the CMS database, and then run the following:

    Exec RollBackNode 1,1,0

  2. Restart the server.

Modification Type:MajorLast Reviewed:10/23/2002
Keywords:kbprb KB329503