The Directory icon in Entire Network in My Network Places is missing (329495)



The information in this article applies to:

  • Microsoft Windows XP Professional

This article was previously published under Q329495

SYMPTOMS

When you open My Network Places (in Windows Explorer, on the Windows desktop, or on the Start menu) and then open Entire Network, the Directory icon may be missing.

Note The Directory icon never appears unless you log on as a member of a domain.

CAUSE

In Windows XP, the Directory icon under Entire Network does appear in My Network Places, as it does in earlier versions of Microsoft Windows.

WORKAROUND

To add the Directory icon to Entire Network in My Network Places, follow these steps:
  1. Download the latest Microsoft Windows 2000 service pack. For more information about how to download the latest Windows 2000 service pack, visit the following Microsoft Web site:
  2. Use an extract program (for example, WinZip) to extract the files to a new folder.

    For more information about WinZip, visit the following WinZip Computing, Inc. Web site:
  3. In the new folder where you extracted the files, double-click i386.
  4. In the i386 folder, expand the Dsfolder.dl_ compressed file to Dsfolder.dll. To do so, follow these steps:
    1. Note the location of the folder where you extracted the files in step 2. For example, the i386 folder path may be similar to the following:

      C:\Documents and Settings\UserName\FolderName\i386

      .
    2. Click Start, and then click Run.
    3. In the Open box, type a command that is similar to the following:

      Expand "C:\Documents and Settings\UserName\FolderName\i386\Dsfolder.dl_" "C:\Documents and Settings\UserName\FolderName\i386\Dsfolder.dll"

  5. In Windows Explorer, copy Dsfolder.dll from the i386 folder to the C:\Windows\System32 folder.

    Note Your Windows folder may be named something other than "Windows."
  6. Click Start, and then click Run.
  7. In the Open box, type regsvr32 dsfolder.dll, and then click OK.
  8. When you receive the following message, click OK:DllRegisterServer in dsfolder.dll succeeded.

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:3/15/2005
Keywords:kbprb KB329495 kbAudEndUser