XADM: You Cannot Mount the Store and an 0xfffffa84 Error Occurs (329406)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q329406

SYMPTOMS

You cannot mount either the Exchange 2000 mailbox store or the public store and you receive the following error message:
An internal processing error has occurred. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both. ID no: c1041724 Exchange System Manager
The following event ID messages are logged in the Application event log:
Event Type: Information
Event Source: ESE98
Event Category: (5)
Event ID: 609
Date: 17.09.2002
Time: 14:24:05
User: N/A
Computer: ServerName
Description:
Information Store (2852) C:\Program\Exchsrvr\mdbdata\priv1.edb. The database engine is initiating index cleanup of database '5' as a result of a Windows version upgrade from 5.0.2195 SP2 to 5.0.2195 SP3. This message is informational and does not indicate a problem in the database.

Event Type: Information
Event Source: ESE98
Event Category: (5)
Event ID: 611
Date: 17.09.2002
Time: 14:24:07
User: N/A
Computer: ServerName
Description:
Information Store (2852) C:\Program\Exchsrvr\Mdbdata\Priv1.edb. Database '?B6708?T668f+B67aa-S6800+Q3f88 407': The secondary index '1-10520F' of table '%6' will be rebuilt as a precautionary measure after the Windows version upgrade of this system. This message is informational and does not indicate a problem in the database.

Event Type: Error
Event Source: MSExchangeIS
Event Category: (6)
Event ID: 9519
Date: 17.09.2002
Time: 14:24:07
User: N/A
Computer: ServerName
Description:
Error 0xfffffa84 starting database "Erste Speichergruppe\Postfachspeicher (ServerName)" on the Microsoft Exchange Information Store. Failed to attach to Jet DB. For more information, click http://search.support.microsoft.com/search/?adv=1.

CAUSE

The 0xfffffa84 error translates to JET_errIndexNotFound. This issue may occur during index cleanup of an Exchange 2000 database after you apply a new Microsoft Windows 2000 service pack.

RESOLUTION

To resolve this issue:
  1. Restore the server from a backup file.
  2. Run eseutil /d on the affected database to rebuild the indexes.

Modification Type:MajorLast Reviewed:7/17/2006
Keywords:kbprb KB329406