The delegate user who has full mailbox access permission cannot recall e-mail messages that were sent by the mailbox owner (329403)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q329403

SYMPTOMS

A delegate who has full mailbox access permission to another user's mailbox cannot recall e-mail messages that were sent by the owner of the mailbox. When a delegate tries to recall these types of e-mail messages, the recall does not work, and the delegate receives an error message that is similar to the following:

From: "Delegate users name"
Sent: "Weekday, Date and Time"
To: "Delegate users name"
Subject: Message Recall Failure:(Original Subject)

Your message
To: "Recipient's Name"
Subject: (Original Subject)
Sent: "Date and Time"
could not be recalled on "Date and Time"
.

CAUSE

This problem occurs because an incorrect sender property is added when a delegate tries to recall e-mail messages that were sent by the owner of the mailbox.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Office 2000 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The global version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date       Time     Size      File name         Description
   ------------------------------------------------------------
   8-Nov-2002 18:20:46 3,061,676 Outlook_Admin.msp admin patch 
   8-Nov-2002 17:15:50 1,407,416 Outlook.msp       client patch
				
After the hotfix is installed, the global version of this fix will have the file attributes (or later) that are listed in the following table:
   Date        Time     Version    Size      File name 
   -----------------------------------------------------
   19-OCT-2002 09:09:48 9.0.0.7017 5,337,138 Outllib.dll
   1-Nov-2002  09:15:15 9.0.0.7031    45,104 Recall.dll 
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kberrmsg kbbug kbfix kbOffice2000preSP3fix KB329403