You cannot install Office XP when another program interferes with the installation (329388)



The information in this article applies to:

  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Word 2002

This article was previously published under Q329388

SYMPTOMS

When you try to install Office XP, you may receive an error message that is similar to one of the following error messages:
  • Error 2755. An internal error has occurred. (1631 Drive\STDRET.MSI)
    Contact Microsoft Product Support Services (PSS) for assistance.Error 2755. An internal error has occurred. (1631 Drive\PRORET.MSI)
    Contact Microsoft Product Support Services (PSS) for assistance.
NOTE: Drive is the drive from which you are installing Office XP.

CAUSE

This issue may occur if another program that is running on your computer interferes with the installation process. For example, an antivirus program might interfere with the installation process.

RESOLUTION

To resolve this issue, start your computer by using a "clean boot", install Office XP, and then restart your computer. A "clean boot" starts your computer with any background programs you do not need turned off. To start your computer by using a clean boot:

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, click Run, type msconfig, and then click OK.
  2. On the General tab, click Selective Startup, click to clear the Load Startup Items check box, and then click OK.
  3. Restart your computer, and then install Office XP.
  4. Restart your computer.
  5. Click Start, click Run, type msconfig, and then click OK.
  6. On the General tab, click Selective Startup, click to select the Load Startup Items check box, and then click OK. Restart your computer.

Modification Type:MinorLast Reviewed:2/16/2006
Keywords:kbtshoot kberrmsg kbprb kbsetup KB329388