OFFXP: Office Personal Portfolio Installation Hangs During Search for Updated DirectX Components (329371)
The information in this article applies to:
- Microsoft Office Personal Portfolio
This article was previously published under Q329371 SYMPTOMS
When you try to install Office Personal Portfolio, the installation may stop responding (hang) at the "Searching for updated DirectX components" portion of Setup. If you try to download and install Microsoft DirectX separately, the DirectX installation may also stop responding.
CAUSE
This issue may be caused by large number of unnecessary .inf files in the drive:\Windows\Inf folder, where drive is the drive on which Windows is installed.
RESOLUTION
To resolve this issue:
- In Windows Explorer, locate the drive:\Windows\Inf folder, where drive is the drive on which Windows is installed.
- On the View menu, click Details.
- In the right pane, click the Size column heading to sort the files by file size. Sort the files from smallest to largest.
- Delete all the zero-byte files.
- Click Yes to confirm the deletion. Windows may not permit you delete more than 2,000 files at one time. If there are more than 2,000 zero-byte files in the Inf folder, delete them in amounts that are smaller than 2,000 until the zero-byte files are all deleted.
- Install Office Personal Portfolio.
Modification Type: | Minor | Last Reviewed: | 1/6/2006 |
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Keywords: | kbenv kberrmsg kbprb kbsetup KB329371 |
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