OFFXP: You Must Provide the Office CD-ROM When You Start Office Programs (329368)
The information in this article applies to:
- Microsoft Office XP Professional
- Microsoft Office XP Professional with FrontPage
- Microsoft Office XP Small Business
- Microsoft Office XP Standard
This article was previously published under Q329368 SYMPTOMS
When you try to start an Office XP program after you run Ontrack System Suite File Cleanup, you may receive a "Preparing to install" message that is followed by the following error message:
The feature you are trying to use is on a CD-ROM or other removable disk that is not available.
Insert the 'Microsoft Office XP Professional with FrontPage' disk and click OK.
CAUSE
This issue may occur when Ontrack SystemSuite is set to remove backup (.bak) files. Office programs cannot start without the Data.bak file. The Data.bak file is typically located in the c:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data folder. When Office tries to restore the missing file, you receive the messages that are listed in the "Symptoms" section of this article. NOTE: If your computer is running any of the following operating systems, the Data.bak file is located in the c:\Windows\All Users\Application Data\Microsoft\Office\Data folder:
- Microsoft Windows Millennium Edition
- Microsoft Windows 98
- Microsoft Windows 95
RESOLUTION
To resolve this issue:
- Start an Office XP program.
- Insert the Microsoft Office XP CD-ROM when you are prompted to do so, and then wait until the configuration process is completed.
- Start Ontrack SystemSuite, and then click Settings.
- Expand Remove unused files, and then click to clear the Delete all files with extension .BAK check box.
- Click Save and apply all changes, and then quit Ontrack SystemSuite.
Modification Type: | Minor | Last Reviewed: | 1/6/2006 |
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Keywords: | kb3rdparty kbenv kberrmsg kbprb KB329368 |
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