OFFXP: Office Program Error Message with a Damaged Dec2cab.dll File (329361)



The information in this article applies to:

  • Microsoft Office XP
  • Microsoft Excel 2002
  • Microsoft Word 2002
  • Microsoft FrontPage 2002
  • Microsoft PowerPoint 2002
  • Microsoft Outlook 2002

This article was previously published under Q329361

SYMPTOMS

When you start an Office program, you may receive the following error message:
Office program name has encountered a problem and needs to close.
If you click Details, the following information is displayed:
AppName: Office program name
AppVer: 10.0.2627.0
ModName: dec2cab.dll
ModVer: 2.1.0.11
Offset: 00001650

CAUSE

This issue may occur if the Dec2cab.dll file is damaged. The Dec2cab.dll file is part of the Norton Anti-Virus program.

RESOLUTION

To resolve this issue, remove and then reinstall the Norton Anti-Virus software. For information about how to do so, see the documentation that is included with your software, or contact Symantec technical support.

For information about how to contact Symantec, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/13/2006
Keywords:kb3rdparty kbenv kberrmsg kbprb KB329361