XADM: MSExchangeDSAccess 2111 Error Messages Are Logged (329272)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q329272

SYMPTOMS

Error messages that are similar to the following error messages may be logged in the Application event log of the Exchange 2000 server at 10-hour intervals:
Event Type: Error
Event Source: MSExchangeDSAccess
Event Category: LDAP
Event ID: 2111
Date: 8/2/2002
Time: 6:40:29 AM
User: N/A
Computer: computer_name
Description:
Process INETINFO.EXE (PID=1228). Received LDAP_SERVER_DOWN (0x51) from Directory Server server_name due to Kerberos ticket timeout.

Event Type: Error
Event Source: MSExchangeDSAccess
Event Category: LDAP
Event ID: 2111
Date: 8/2/2002
Time: 6:40:56 AM
User: N/A
Computer: computer_name
Description:
Process STORE.EXE (PID=1784). Received LDAP_SERVER_DOWN (0x51) from Directory Server server_name due to Kerberos ticket timeout.

CAUSE

This problem may occur if Kerberos tickets expire on the Exchange 2000 server. These error messages are informational. The default time to live (TTL) for a Kerberos ticket is 10 hours.

RESOLUTION

To resolve this problem, set DSAccess logging in Exchange System Manager to minimum:
  1. In Exchange System Manager, right-click the server object, and then click Properties.
  2. Click the Diagnostics Logging tab, and then click MSExchangeDSAccess on the left side of the dialog box.
  3. On the right side of the dialog box, select the General and Ldap objects simultaneously (to do so, press and hold the SHIFT key while you click these objects), and then click Minimum or None for logging at the bottom of the dialog box.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug kberrmsg kbnofix KB329272