If a screen saver is active, you may not be able to remotely shut down your Windows XP-based computer (329142)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

This article was previously published under Q329142

SYMPTOMS

When a screen saver is active on your Microsoft Windows XP-based computer, you may not be able to remotely shut down your computer.

CAUSE

This problem may occur with some screen savers if the On resume, password protect option is turned on and if the DisableCAD registry entry is enabled.

Note The DisableCAD entry is a DWORD value that is located in the following registry subkey:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Windows XP, 32-bit versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   17-Dec-2002  20:32  5.3.5.0            24,576  Xpsp1hfm.exe     
   20-Dec-2002  17:24  5.1.2600.109      430,080  Winlogon.exe     
   23-Dec-2002  18:27  5.1.2600.1154     482,816  Winlogon.exe   
Windows XP, 64-bit versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   23-Oct-2002  15:37  5.3.5.0            59,904  Xpsp1hfm.exe     IA-64
   20-Dec-2002  17:20  5.1.2600.109      638,464  Winlogon.exe     IA-64
   20-Dec-2002  23:03  5.1.2600.1154     646,656  Winlogon.exe     IA-64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:10/10/2005
Keywords:kbHotfixServer kbQFE kbWinXPsp2fix kbbug kbfix kbQFE kbWinXPpreSP2fix KB329142