MSBBN: The "Other Network Devices" list in the Microsoft Broadband Network Utility is not updated (329127)



The information in this article applies to:

  • Microsoft Broadband Networking Wireless Base Station MN500
  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100

This article was previously published under Q329127

SYMPTOMS

When you use the Microsoft Broadband Network Utility (BNU) to monitor network status and to view the connected network, the Other Network Devices list may not be updated correctly. For example, you may experience one or both of the following issues:
  • The list does not update, or the update operation is not completed.
  • Although the list appears to update, network devices do not appear on the list, even when network devices are turned on and connected to the Microsoft Broadband Networking Base Station.

CAUSE

These issues may occur if a third-party firewall program is installed on the computer, and the program prevents the Microsoft Broadband Network Utility from accessing the network. Therefore, the Other Network Devices list is not updated correctly.

RESOLUTION

To resolve these issues, use one of the following methods.

Method 1: Turn off or remove the third-party firewall program

Microsoft Broadband Networking Wireless Base Station and Microsoft Broadband Networking 10/100 Wired Base Station include a built-in firewall.

If you are using one of these devices, turn off or remove the third-party firewall program. For more information about how to turn off or remove the third-party firewall program, see the program documentation or contact the firewall program vendor.

Method 2: Use Microsoft Windows Explorer to view workgroup computers

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps. Use Windows Explorer to view computers in your workgroup. To do this, follow these steps.
  1. Start Windows Explorer.
  2. In the left pane, click My Network Places.
  3. Click View workgroup computers.

Method 3: Configure the third-party firewall program

Your third-party firewall program may include a configuration option to let programs access the network. If your firewall program includes this option, configure it to let the Microsoft Broadband Network Utility access the network and update the Other Network Devices list. For more information, see the program documentation or contact the firewall program vendor.

MORE INFORMATION

For information about how to contact your firewall program vendor, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB329127