MSBBN: Cannot Access Internet Mail and News Services After You Install the Microsoft Broadband Networking Base Station (329126)



The information in this article applies to:

  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100
  • Microsoft Broadband Networking Wireless Base Station MN500

This article was previously published under Q329126

SYMPTOMS

After you install and configure the Microsoft Broadband Networking Base Station, you may not be able to access Internet mail and news services. For example, you cannot access Post Office Protocol (POP), Simple Mail Transfer Protocol (SMTP), or Network News Transfer Protocol (NNTP) services.

CAUSE

This problem may occur if you do not specify the fully qualified domain name (FQDN) of the server to which you want to connect in the local area network (LAN) settings of the base station. Without the FQDN, the base station cannot resolve the host name of the service.

RESOLUTION

To resolve this behavior, follow these steps.

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Start the Microsoft Base Station Management Tool. To do so:
    1. Click Start, point to All Programs, and then click Microsoft Broadband Network Utility.
    2. On the Tools menu, click Base Station Management Tool.
    3. Log on to the base station.
  2. Click Local Area Network.
  3. In the Local domain name box, type the FQDN of the server to which you want to connect. For example, type your.provider.net.
  4. Click Apply, and then click Logout.

MORE INFORMATION

For more information about the Microsoft Broadband Networking Base Station, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB329126