MSBBN: "Problem configuring your base station" error message when you try to configure your Microsoft Broadband Networking Base Station (329124)



The information in this article applies to:

  • Microsoft Broadband Networking Wireless Base Station MN500
  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100

This article was previously published under Q329124

SYMPTOMS

When you try to configure your Microsoft Broadband Networking Base Station, you may receive the following error message:
There was a problem configuring your base station:

Please do the following:

  1. If your computer is running a software firewall or other Internet security software, disable it now.
  2. Restore the factory default settings to your base station. If there are any custom settings you have entered (for example, for client filtering or port forwarding) make a note of those settings.

    Then, press and hold the Reset button until the power indicator light on the front begins to flash. The power indicator light will display a steady green after the restoration is complete.

CAUSE

This issue may occur if third-party firewall software or Internet security software is running on your computer. This may also occur if you click Cancel on the Microsoft Windows log on screen.

RESOLUTION

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
To resolve this issue, disable any third-party firewall software or Internet security software that is running on the computer, and then resume setup of your Microsoft Broadband Networking Wireless Base Station hardware.

If you clicked Cancel on the log on screen when you started Windows, follow these steps:
  1. Quit the Setup program.
  2. Click Start, and then click Log Off.
  3. Click Log Off, and then click Log on to Windows.
  4. Type your password, and then click OK. If you do not have a password, click OK.
For more information about how to disable your firewall software, contact the software manufacturer. For information about how to contact the manufacturer of your firewall software, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbprb KB329124