XADM: Error 0x451 When You Try to Mount Information Store After a Restore Operation (328968)



The information in this article applies to:

  • Microsoft Exchange 2000 Server SP1

This article was previously published under Q328968

SYMPTOMS

When you try to mount an Exchange 2000 Server information store database in the Exchange System Manager after a restore operation, you may receive the following error message:
An internal processing error has occurred. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both.
ID no: c1041724
Exchange System Manager
Then, the following events are reported in the application event log:

Event Type:	Error
Event Source:	MSExchangeIS Public Store
Event Category:	(6)
Event ID:	1197
Date:		9/9/2002
Time:		1:15:34 PM
User:		N/A
Computer:	<ServerName>
Description:
Database "First Storage Group\Public Folder Store (<ServerName>)" is too new to be upgraded.
For more information, click http://search.support.microsoft.com/search/?adv=1. 
					
Event Type:	Error
Event Source:	MSExchangeIS
Event Category:	(6)
Event ID:	9519
Date:		9/9/2002
Time:		1:15:34 PM
User:		N/A
Computer:	<ServerName>
Description:
Error 0x451 starting database "First Storage Group\Public Folder Store
(<ServerName>)" on the Microsoft Exchange Information Store. 
%3. 
For more information, click http://search.support.microsoft.com/search/?adv=1. 
					
Event Type:	Error
Event Source:	MSExchangeIS
Event Category:	(6)
Event ID:	9518
Date:		9/9/2002
Time:		1:15:35 PM
User:		N/A
Computer:	<ServerName>
Description:
Error 0x451 starting Storage Group /DC=COM/DC=PANTEC/CN=CONFIGURATION/CN=SERVICES/CN=MICROSOFT EXCHANGE/cn=
First Organization AG/CN=ADMINISTRATIVE GROUPS/CN=FIRST ADMINISTRATIVE 
GROUP/CN=SERVERS/CN=<ServerName>/CN=INFORMATIONSTORE/CN=FIRST STORAGE GROUP
on the Microsoft Exchange Information Store. %3.
For more information, click http://search.support.microsoft.com/search/?adv=1
Event Type:	Information
Event Source:	ESE98
Event Category:	(1)
Event ID:	103
Date:		9/9/2002
Time:		1:15:35 PM
User:		N/A
Computer:	<ServerName>
Description:
Information Store (1728) 0The database engine stopped the instance (%4).
For more information, click http://search.support.microsoft.com/search/?adv=1. 
Event Type:	Information
Event Source:	ESE98
Event Category:	(1)
Event ID:	101
Date:		9/9/2002
Time:		1:15:35 PM
User:		N/A
Computer:	<ServerName>
Description:
Information Store (1728) %3The database engine stopped.
For more information, click http://search.support.microsoft.com/search/?adv=1.
					

CAUSE

This issue occurs if one or both of the following conditions are true:
  • After a system "crash," you rebuild your system and restore the Exchange database without applying the correct service pack (Store.exe version).

  • You restore the Exchange database on the recovery server without applying the correct service pack (Store.exe version).

RESOLUTION

To resolve this issue, use the following methods, as appropriate to your circumstances:
  • Try to upgrade the database to a new format. To do this, apply recent Exchange 2000 service packs or post-service pack information store hotfixes.

  • When you rebuild your system or restore to a recovery server, make sure that you have at least the same service-pack level or Store.exe version as that of your original Exchange Server system.

MORE INFORMATION

This issue occurs when you try to restore a pre-Service Pack 2 (SP2) database.

For additional information about restore issues with SP2-and-later databases, click the article number below to view the article in the Microsoft Knowledge Base:

316794 XADM: Exchange 2000 SP2 Does Not Allow You to Restore Exchange 2000 or Exchange 2000 SP1


Modification Type:MajorLast Reviewed:7/17/2006
Keywords:kberrmsg kbprb KB328968