"Application Failed to Start Because Netdtect.dll Was Not Found" Error Message When You Install Windows XP SP1 (328033)
The information in this article applies to:
- Microsoft Windows XP Home Edition SP1
- Microsoft Windows XP Professional SP1
This article was previously published under Q328033 SYMPTOMS
When you try to install Windows XP Service Pack 1 (SP1), you may receive the following error message during the "Inspecting your current configuration" phase of the "Updating Your System" portion of Setup:
Update.exe - Unable to Locate Component
This application has failed to start because netdtect.dll was not found. Re-installing the application may fix this problem.
CAUSE
This behavior may occur if there is a third-party driver on your computer that is trying to link to Netdtect.dll. Netdtect.dll is no longer included with Windows. For example, this problem has been confirmed to occur if the following conditions are true:
- The computer uses a CNet Pro200WL Fast Ethernet network adapter from CNet Technology, Inc.
-and-
- You update the driver for the network adapter, Dm9inst.dll, from the Windows Update Web site.
-and- - The file that is downloaded and installed on your computer is of the following version and datestamp:
File name: Dm9inst.dll
File version: 1.38.01.1203
Datestamp: 12/4/2001
RESOLUTION
The error message described in the "Symptoms" section of this article causes no damage and can be safely ignored. It does not indicate a program or device issue, nor do you have to reinstall a program. To continue the installation of Windows XP SP1, click OK on the error message. When you do this, Setup may appear to stop responding for a period of 5 to 10 minutes, but then proceeds as expected to install Windows XP SP1.
| Modification Type: | Major | Last Reviewed: | 9/5/2002 |
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| Keywords: | kbbug kberrmsg KB328033 |
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