"Word cannot open the End User License Agreement" error message when you install Office XP Service Pack 1 (SP-1) (327854)



The information in this article applies to:

  • Microsoft Office XP (Setup) Service Pack 1 (SP-1)

This article was previously published under Q327854

SYMPTOMS

When you try to install Microsoft Office XP Service Pack 1 (SP-1), you may receive an error message similar to the following:
Microsoft Word cannot open the End User License Agreement. This feature is not installed, would you like to install it?
If you click Yes, you may receive an error message similar to the following:
Cannot find the file Wordret.msi.

CAUSE

This issue may occur if you have a stand-alone installation of Word 2002 that interferes with the installation of the service pack.

RESOLUTION

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

To resolve this issue, remove the stand-alone installation of Word, and then repair Office.

Part 1: Remove the Stand-Alone Installation of Word

  1. Click Start, and then click Control Panel.
  2. In Control Panel, double-click Add or Remove Programs.
  3. In the list of installed programs, click Word 2002, and then click Remove.
  4. Follow the on-screen instructions to complete the removal process.

Repair Office

  1. Turn off any antivirus products that may be running in the background.
  2. Press SHIFT, and then insert your Office CD-ROM.
  3. Click Start, and then click Control Panel.
  4. In Control Panel, double-click Add or Remove Programs.
  5. In the list of installed programs, click Office XP, and then click Change.
  6. In the Maintenance Mode dialog box, click Repair Office, and then click Next.
  7. Follow the on-screen instructions to complete the repair process.
  8. Install SP-1.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbservicepack kbUpdate kbtshoot kberrmsg kbprb KB327854