XCCC: Cannot Reply to or Forward Message in Outlook Mobile Access (327803)



The information in this article applies to:

  • Microsoft Mobile Information Server 2002

This article was previously published under Q327803

SYMPTOMS

You cannot reply to or forward an e-mail message in Outlook Mobile Access, and the following event ID message is logged in the Application event log:
Event ID: 1
Source: Outlook Mobile Access
Type: Error
Internal Error in Module: Exchange 2000 Server Data Module
Error Code: 80040201
Description: An event was unable to invoke any of the subscribers
User: administrator
Host: localhost
Path: Oma/Administrator/Inbox/
Query String: id=40Kl9v8iAm4aYzpbJG9BCJ3kZ0Kl9v8iAm4aYzpbJG9BCJ3SQ&c=m&v=reply&r=1

CAUSE

This problem occurs if Mobile Information Server is installed on a time zone that does not observe Daylight Savings Time (DST).

RESOLUTION

A supported feature that modifies the product's default behavior is now available from Microsoft, but it is only intended to modify the behavior that this article describes. Apply it only to systems that specifically require it. This feature may receive additional testing. Therefore, if the system is not severely affected by the lack of this feature, we recommend that you wait for the next Mobile Information Server service pack that contains this feature.

To obtain this feature immediately, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site: The English version of this feature should have the following file attributes or later:

Component: Mobile Information Server

File nameVersion
Mmedm.dll01.05.09.0837

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/21/2005
Keywords:kbHotfixServer kbQFE kbbug KB327803