XADM: The Exchange 2000 Information Store Stops Responding While It Is Processing a Bitmap Image for an Outlook Web Access Client (327624)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q327624

SYMPTOMS

The Exchange 2000 information store (Store) may stop unexpectedly while the information store is processing a bitmap image for a Microsoft Outlook Web Access (OWA) client. Trying to gain access to the message that contains the bitmap may not produce a service failure every time.

CAUSE

This problem may occur if the Store process incorrectly calculates a memory location for the bitmap data.

RESOLUTION

Cumulative Patch Information

To resolve this problem, obtain the March 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

813840 XGEN: March 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Component: Information store

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date          Time    Version      Size        File name
   -----------------------------------------------------------
   26-AUG-2002   21:23   6.0.6317.0      32,768   Mdbrole.dll
   01-AUG-2002   06:37   6.0.6300.1      84,480   Spuninst.exe
   26-AUG-2002   22:20   6.0.6317.0   4,558,848   Store.exe
				
NOTE: Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

Modification Type:MinorLast Reviewed:2/6/2006
Keywords:kbHotfixServer kbQFE kbExchange2000preSP4fix kbbug kbfix kbQFE KB327624