USB Mouse May Hang When the Computer Is Idle for a Long Time (327551)
The information in this article applies to:
- Microsoft Windows 98 Second Edition
- Microsoft Office XP
This article was previously published under Q327551 SYMPTOMS
If you leave your notebook computer on without using it for a long time, the Universal Serial Bus (USB) mouse may stop responding (hang). Unplugging the USB mouse and then plugging it back in does not resolve the issue. You must restart the computer to make the mouse work again. However, the built-in pointing device on the computer continues to work. This problem occurs only if the power-management features on the computer are not activated.
When this issue occurs, you may see other symptoms also. These symptoms may include shortcut keys that do not work or windows that hang when you open them, or the computer may hang when you shut it down. If the computer hangs when you try to shut it down, you must turn off the computer and then restart it.
CAUSE
This behavior may occur if the Fast Searching feature in Office XP is turned on.
RESOLUTION
To resolve this issue, turn off the Fast Searching feature. To turn off the Fast Searching feature in all Office XP products that are installed on your computer:
- Quit all Office programs.
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps. - On the Install/Uninstall tab, click Microsoft Office XP product, where Office XP product is the name of the specific Office product. If you are using a standalone version of one of the Office programs, click the appropriate product in the list.
- Click Add/Remove.
- In the Maintenance Mode Options dialog box, click Add or Remove Features, and then click Next.
- Expand Office Tools, point to the icon next to Support for fast searching, and then click Not Available.
- Click Update.
- Repeat steps 2 through 8 for all other Office XP products on your computer.
- Restart your computer.
Note that you may also be able to prevent this issue from occurring by turning on the power-management features (such as hibernation or standby) on your computer. You can modify the power-management features by using the Power Options tool in Control Panel.
Modification Type: | Major | Last Reviewed: | 10/30/2003 |
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Keywords: | kbenv kbprb KB327551 |
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