FIX: You receive a "The server is not available" error message when you try to synchronize your mailbox after you move it to a different Exchange Server (327291)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q327291

SYMPTOMS

If you move your mailbox from Microsoft Exchange Server 5.5 to Microsoft Exchange 2000 Server while Microsoft Outlook is running in offline mode, you receive the following error message the next time that you try to synchronize:
Task 'Microsoft Exchange Server' reported error (0x8004011d): 'The server is not available. Contact your administrator is this condition persists.

CAUSE

This problem occurs because Outlook has saved some information about the Exchange server name that it connects to during the synchronization process.

RESOLUTION

Service Pack Information

This problem is corrected in Microsoft Office XP Service Pack 3.

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

307841 How to obtain the latest Office XP service pack

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Office XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The global version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date        Time   Size       File name     
   -------------------------------------------
   24-Jan-2003 17:54  1,865,728  Olkintlff.msp
				
After the hotfix is installed, the global version of this fix will have the file attributes (or later) that are listed in the following table:
   Date        Time   Version     Size        File name     
   -------------------------------------------------------
   09-Jan-2003 16:31  10.0.4907.0    113,224  Emablt32.dll
   14-Nov-2002 13:34  10.0.4712.0    192,512  Emsabp32.dll
   25-Nov-2002 12:49  10.0.4721.0    129,608  Emsui32.dll
   23-Jan-2003 19:04  10.0.4921.0    854,600  Msmapi32.dll
   12-Sep-2002 21:52  10.0.4510.0    531,016  Mspst32.dll
   25-Nov-2002 12:50  10.0.4721.0     55,880  Olkfstub.dll
   08-Aug-2002 21:21  10.0.4406.0    735,816  Outex.dll
   06-Sep-2002 16:18  10.0.4503.0  1,972,808  Outllibr.dll
   08-Nov-2002 15:46  10.0.4705.0    338,504  Pstprx32.dll

				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.
This problem was first corrected in Office XP Service Pack 3.

MORE INFORMATION

After you apply this hotfix, Outlook connects to the Microsoft Exchange server during offline synchronization and determines that the Exchange server has changed. This permits Outlook to refresh its saved information.

Modification Type:MinorLast Reviewed:7/28/2006
Keywords:kbHotfixServer kbQFE kbWebServer kberrmsg kbbug kbfix kbOfficeXPPreSP2fix kbOfficeXPsp2fix KB327291