PRB: "The Application Cannot Start" Error Message When You Try to Run the MSDN Help Viewer (327062)
The information in this article applies to:
- Microsoft Developer Network (MSDN)
- Microsoft Developer Network Subscriptions
- Microsoft Developer Network Library Archive
This article was previously published under Q327062 SYMPTOMS
When you install an MSDN Library 2002 edition without errors, and then you try to run the Help Viewer, you may receive the following error message:
The application cannot start.
CAUSE
This behavior occurs if the MSDN Library Help Viewer cannot load Msxml3.dll. The beta release of the MSXML 4.0 Technology Preview, which is obtained through the July 2001 Security update, incorrectly changes the registry. You cannot undo the registry changes by removing the MSXML 4.0 Technology Preview.
RESOLUTION
To resolve the problem, follow these steps:
- Unregister Msxml4.dll. To do this, follow these steps:
- Click Start, and then click Run.
- At a command prompt, type the following:
regsvr32 /u Windows Directory\system32\msxml4.dll - Click OK.
- Run the installation of the MSXML security update for the version or versions of MSXML that are installed on your computer. To download these security updates, visit the following Microsoft Web site:Note To determine the version of MSXML that is on your computer, locate Msxml#.dll in your Windows Directory\System32 folder (where # is the version of MSXML). To determine which service pack level you may have for the version or versions of MSXML that are on your computer, click the article number below to view the article in the Microsoft Knowledge Base:
269238 INFO: Version List of the Microsoft XML Parser
- To download the registry update, visit the following Microsoft Web site. Then incorporate the values into your registry by double-clicking the Fixxml4.reg file that is extracted from the downloaded executable file.The following file is available for download from the Microsoft Download Center:
Release Date: June 18, 2002
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.
REFERENCESFor additional information, click the article number below
to view the article in the Microsoft Knowledge Base:
306905 PRB: Visual IDE Does Not Open When Started or Application Cannot Start Error Message
Modification Type: | Major | Last Reviewed: | 9/13/2006 |
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Keywords: | kbdownload kbprb kbsetup KB327062 |
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