Only the sender of the e-mail message and the first recipient may receive the reply when you reply to an e-mail message in Outlook 2002 (327019)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q327019

SYMPTOMS

When you reply to an e-mail message that contains multiple recipients, only the sender of the e-mail message and the first recipient may receive the reply. The rest of the recipients are returned as undeliverable with the following error message:
Your message did not reach some or all of the intended recipients.

Subject: Subject Title
Sent: Date and Time

The following recipient(s) could not be reached:

'List of e-mail addresses' on Date and Time

The e-mail account does not exist at the organization this message was sent to. Check the e-mail address, or contact the recipient directly to find out the correct address.

<E-mail Server Name and Version>

CAUSE

This problem occurs if the sender of the e-mail message used the X.400 address format instead of the SMTP format and your e-mail domain uses Microsoft Exchange Server 5.5.

RESOLUTION

Service Pack Information

This problem is corrected in Office XP Service Pack 3. To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

307841 OFFXP: How to Obtain the Latest Office XP Service Pack

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Office XP service pack that contains this fix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The Global version of this fix should have the following file attributes or later:
   Date         Time      Size       File name
   ---------------------------------------------------
   19-SEP-2002  10:36:02    135,168  Olkintl.msp
   19-SEP-2002  10:37:52  1,712,128  Olkintl_admin.msp
After the hotfix is installed, the Global version of this fix will have the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date           Time      Version      Size       File name
   -------------------------------------------------------------
   08-OCT-2002    20:21:20  10.0.4406.0    735,816  Outex.dll 
   08-OCT-2002    20:21:22  10.0.4406.0    338,504  Pstprx32.dll
   23-OCT-2002    15:58:42  10.0.4420.0    854,600  Msmapi32.dll 
   06-SEP-2002    15:17:58  10.0.4503.0    129,608  Emsui32.dll
   06-SEP-2002    15:18:30  10.0.4503.0  1,972,808  Outllibr.dll
   09-SEP-2002    20:51:57  10.0.4510.0    113,224  Emablt32.dll
   09-SEP-2002    20:52:02  10.0.4510.0    531,016  Mspst32.dll
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:

325671 OFFXP: Overview of the Office XP Service Pack 2

Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:

330537 OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0


STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Office XP Service Pack 3.

Modification Type:MinorLast Reviewed:10/11/2005
Keywords:kbHotfixServer kbQFE kbsendmail kberrmsg kbemail kbenv kbfix kbofficexppresp3fix kbbug KB327019