XADM: Mailboxes Moved from Exchange Server 5.5 to Exchange 2000 Server Do Not Work As Expected (326990)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 5.5

This article was previously published under Q326990

SYMPTOMS

If you try to move mailboxes from a computer running Microsoft Exchange Server 5.5 to a Microsoft Exchange 2000 server, some or all of the mailboxes may not work as expected on the Exchange 2000 Server. You may experience one or more of the following symptoms:

  • Public folders that were available before you moved the mailbox are no longer available.
  • Users with permissions to access mailboxes may be denied access.
  • The attempt to move the mailbox may fail, and you receive an error message that is similar to the following:
    Error Opening Destination Mailbox User_Name - The Information Store could not be opened
You may find events in the Application event log that are similar to the following:
Event Type: Warning
Event Source: MSExchangeIS
Event Category: General
Event ID: 9548
Date:
Time:
User: N/A
Computer: Server_Name
Description:
Disabled user /o=Org/ou=ISSNT/cn=Recipients/cn=User_Name does not have a master account SID. Please use Active Directory MMC to set an active account as this user's master account. For more information, click http://search.support.microsoft.com/search/?adv=1.
Event Type: Error
Event Source: MSExchangeIS Mailbox Store
Event Category: Logons
Event ID: 1022
Date:
Time:
User: N/A
Computer: Server_Name
Description:
Logon Failure on database "First Storage Group\Mailbox Store (ISSWEB)" - Windows 2000 account ISSNT\ZooKeeper; mailbox /o=Org/ou=ISSNT/cn=Recipients/cn=User_Name. Error: -2147221231 For more information, click http://search.support.microsoft.com/search/?adv=1.

Event Type: Error
Event Source: MSExchangeAdmin
Event Category: MAPI Session
Event ID: 9175
Date:
Time:
User: N/A
Computer: Server_Name
Description: The MAPI call 'OpenMsgStore' failed with the following error: The information store could not be opened. The MAPI provider failed. MAPI 1.0 ID no: 8004011d-0289-00000000 For more information, click http://search.support.microsoft.com/search/?adv=1.

Event Type: Error
Event Source: MSExchangeAdmin
Event Category: Move Mailbox
Event ID: 9168
Date:
Time:
User: N/A
Computer: Server_Name
Description:
Failed to open mailbox '/o=Org/ou=ISSNT/cn=Recipients/cn=User_Name' in mailbox store '/O=Integrated Software Solutions/OU=ISSNT/cn=Configuration/cn=Servers/cn=ISSWEB/cn=Microsoft Private MDB' on server 'Server_Name'. Error: The information store could not be opened. The MAPI provider failed. MAPI 1.0 ID no: 8004011d-0289-00000000 For more information, click http://search.support.microsoft.com/search/?adv=1.

Event Type: Error
Event Source: MSExchangeAdmin
Event Category: Move Mailbox
Event ID: 1008
Date:
Time:
User: N/A
Computer: Server_Name
Description:
Unable to move mailbox 'User_Name1, User_Name2'. Error: The information store could not be opened. The MAPI provider failed. MAPI 1.0 ID no: 8004011d-0289-00000000 For more information, click http://search.support.microsoft.com/search/?adv=1.

Event Type: Warning
Event Source: MSExchangeMTA
Event Category: Interface
Event ID: 9322
Date:
Time:
User: N/A
Computer: Server_Name
Description:
An interface error has occurred. An MtaBindBack over RPC has failed. Locality Table (LTAB) index: 98, Windows 2000/MTA error code: 1722. Comms error 1722, Bind error 0, Remote Server Name ISSNET2, Protocol String ncacn_ip_tcp:issnet2.goportable.com[1318] [BASE IL INCOMING RPC 26 507] (14)
For more information, click http://search.support.microsoft.com/search/?adv=1.

CAUSE

This issue may occur when one or both of the following conditions are true:

The user account is not turned on in Active Directory.The user account information is not replicated to other domain controllers on your network.

NOTE: In this case, the user account may not be turned on, even if the user name does not appear with an "X" as a user account that is turned off typically appears in Active Directory Users and Computers.

RESOLUTION

To resolve this issue, turn on the user account or accounts in question on your Exchange 2000 Server, replicate the changes to any other domain controllers on your network, and then move the mailboxes again. For additional information about how to proceed if the disabled accounts were created by the ADC, click the following article number to view the article in the Microsoft Knowledge Base:

316047 XADM: How to Enable Disabled Accounts That the ADC Creates

If the disabled accounts were not created by the ADC, follow these steps:
  1. On your Exchange 2000 server, start Active Directory Users and Computers.
  2. Right-click each user and each group that you want, click Enable Account, and then quit Active Directory Users and Computers.
  3. If you have other domain controllers on your network, start Active Directory Sites and Services.

    If you do not have other domain controllers on your network, go to step 8 in this article.
  4. In the console tree, double-click the domain controller for the site that contains the connection over which you want to replicate the information.
  5. In the console tree, click NTDS Settings.
  6. In the details pane, right-click the connection, and then click Replicate Now.
  7. Click Services, and then right-click Microsoft Exchange Information Store.
  8. Quit, and then restart the information store service.
  9. Move the mailboxes that you want to your Exchange 2000 server.

MORE INFORMATION

For more information about issues related to moving mailboxes between Exchange Server 5.5 and Exchange 2000 Server, click the following article number to view the article in the Microsoft Knowledge Base:

278966 You cannot move or log on to an Exchange resource mailbox


Modification Type:MajorLast Reviewed:7/17/2006
Keywords:kbprb KB326990