Some Windows 2000 Network Shell Hotfixes May Cause a Conflict with SP3 for Windows 2000 (326802)



The information in this article applies to:

  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Server SP3
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Professional SP3

This article was previously published under Q326802

SYMPTOMS

If you install a post-Service Pack 3 (SP3) version of any of the Windows 2000 hotfixes that are listed in the "More Information" section of this article on a computer on which SP3 for Windows 2000 is installed, or if you install SP3 for Windows 2000 on a computer on which these post-SP3 hotfixes are installed, you may experience either of the following symptoms:
  • You lose some of the functionality of SP3 for Windows 2000.

    -or-

  • You lose the functionality of the post-SP3 hotfix.
This issue does not affect any Windows 2000 hotfixes available at the Microsoft Download Center or through Windows Update, including Windows 2000 security hotfixes. This issue affects only a small number of fixes that were made available only to users who called Microsoft Product Support Services between July 23, 2002 and August 8, 2002. These hotfixes are listed in the "Resolution" and "More Information" sections of this article.

CAUSE

This issue occurs because the post-SP3 version of the hotfix may not include the latest updates and fixes that are compatible with SP3 for Windows 2000.

RESOLUTION

The post-SP3 version of the Windows 2000 hotfix that is listed in the "More Information" section of this article has been repackaged and is now compatible with SP3 for Windows 2000.

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows 2000 service pack that contains this fix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.


STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The following post-SP3 hotfix causes the behavior described in the "Symptoms" section of this article:

319915 The Back Button Is Available in the Domain Screen During Automated Setup

For additional information about this issue, click the article number below to view the article in the Microsoft Knowledge Base:

309601 Some Windows 2000 Hotfixes May Cause a Conflict with Service Pack 3 (SP3) for Windows 2000

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:

265173 The Datacenter Program and Windows 2000 Datacenter Server Product

For additional information about how to install multiple hotfixes with only one restart, click the article number below to view the article in the Microsoft Knowledge Base:

296861 Use QChain.exe to Install Multiple Hotfixes with One Reboot


Modification Type:MinorLast Reviewed:9/30/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE kbWin2000preSP4Fix KB326802