Your Account Is Locked Out When You View an FTP Server with Internet Explorer 6 (326728)



The information in this article applies to:

  • Microsoft Internet Explorer version 6 for Windows XP
  • Microsoft Internet Explorer version 6 for Windows NT 4.0
  • Microsoft Internet Explorer version 6 for Windows Millennium Edition
  • Microsoft Internet Explorer version 6 for Windows 98 Second Edition
  • Microsoft Internet Explorer version 6 for Windows 2000

This article was previously published under Q326728

SYMPTOMS

When you are using Internet Explorer to view an FTP server that has many levels of folders and you view folders that are five or more levels deep, your account may be locked out. This symptom only occurs on an FTP server that does not allow anonymous logons.

CAUSE

After the first logon, a new logon attempt is made when you connect to another folder. Because Internet Explorer does not keep the password, a blank password is sent, and a logon that is not valid is recorded. If an account is set to lock out after three failed logons, the account is locked out when you go five levels deep in the folder structure.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Internet Explorer service pack that contains this fix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version         Size     File name
   --------------------------------------------------------
   22-Jul-2002  11:42  5.50.4919.2200  248,080  Msieftp.dll
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/11/2005
Keywords:kbHotfixServer kbQFE kbbug kbenv kbfix kbQFE KB326728