You Cannot Start the Computer After You Remove Windows XP (326682)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

This article was previously published under Q326682

SYMPTOMS

After you remove Microsoft Windows XP and try to restore either Microsoft Windows Millennium Edition (Me) or Microsoft Windows 98, you cannot start your computer. You may receive the following error messages:
The following file is missing or corrupted: C:\Windows\Ifshlp.sys

-or-

The following file is missing or corrupted: C:\Windows\System\Vmm32.vxd
Alternatively, the Windows 98 or the Windows Millennium Edition splash screen appears, and then the computer stops responding.

CAUSE

This issue can occur if the Windows 98 or the Windows Millennium Edition system startup files are missing from the system drive.

RESOLUTION

To resolve this issue, follow these steps:
  1. Start your computer by using the Windows 98 Startup disk or the Windows Millennium Edition Startup disk.
  2. At the command prompt, type sys c:, and then press ENTER.

    Important This command transfers the boot files to drive C and copies the boot sector. After you run this command, you can no longer start Windows XP.
  3. Remove the Windows 98 Startup disk or the Windows Millennium Edition Startup disk, and then press CTL+ALT+DELETE to restart your computer.
Note You can create the Windows 98 Startup disk or the Windows Millennium Edition Startup disk on any Windows 98-based or Windows Millennium Edition-based computer. The startup disk must correspond with the operating system you are restoring.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about how to manually remove Windows XP and restore Windows Me or Windows 98, click the following article number to view the article in the Microsoft Knowledge Base:

314052 How to Manually Remove Windows XP and Restore Windows 95, Windows 98, or Windows Millennium

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/10/2003
Keywords:kbnofix kbprb KB326682