"No Preview Available" and "File Format Is Not Supported" Error Messages Occur When You Try to View Graphic Files (326675)



The information in this article applies to:

  • Microsoft Windows XP Home Edition

This article was previously published under Q326675

SYMPTOMS

After you upgrade to Windows XP, you may not be able to view graphic files, such as .jpeg or .bmp files, after you download them from the Internet. For example, when you try to open and the view the images, you may experience one or more of the following behaviors:
  • You receive the following error message when you try to view the images by using Windows Picture and Fax Viewer:
    No preview available
  • You receive error messages similar to the following when you try to view the images by using other graphics viewing or editing programs:
    File format is not supported

    -or-

    File is corrupted

CAUSE

This behavior can occur if the graphic file is compressed. The files are compressed if the following conditions are true:
  • You are using CompuServe or America Online (AOL) to download the graphic files.

    -and-
  • The CompuServe or America Online (AOL) software is configured to compress graphics.

    This is the default setting in CompuServe and AOL.

RESOLUTION

To resolve this behavior, turn off the option to compress graphics in CompuServe or AOL, and then download the graphic files that you want. To do so:
  1. Start AOL or CompuServe.
  2. On the Settings menu or the Access menu (as appropriate), click Preferences.
  3. Click Internet Properties (WWW) or WWW (as appropriate).
  4. Click the Web Graphics tab, click Never compress graphics, and then click Apply.
  5. Click the General tab.
  6. Under Temporary Internet files, click Delete Files.
  7. Click OK if you are prompted to confirm the deletion.
  8. Click OK.

MORE INFORMATION

For more information about AOL, visit the following AOL Web site: For more information about CompuServe, visit the following CompuServe Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:4/29/2003
Keywords:kbprb KB326675